Службы Windows Vista

Введение
MVP Logo

Общая информация

Количество служб в Windows Vista возросло по сравнению с Windows XP. В Vista Home Basic имеется 120 служб, в Vista Home Premium и Business по 124, а в Vista Ultimate 129 служб. Вашему вниманию предлагается:

  • полный список всех служб Windows Vista,
  • подробная информация по каждой из них (включая зависимости),
  • стандартные конфигурации служб для всех выпусков Windows Vista,
  • "безопасная" конфигурация в качестве отправной точки для любителей отключать "лишние" службы.

Примечание. Стандартные конфигурации также предлагаются в виде REG-файлов для импорта в реестр.

В настоящий момент данный список служб не является руководством по оптимизации системы путем отключения служб. Его следует рассматривать в качестве справочного материала, позволяющего сделать вывод о назначении каждой службы и ее важности для работы операционной системы. Поскольку в Windows Vista отсутствует возможность создания профилей оборудования и, как следствие, возможность выбора желаемого профиля при загрузке системы, изменение типа запуска служб теперь возможно фактически только для текущего профиля оборудования. В связи с этим любые манипуляции со службами нужно проводить с осторожностью, имея под рукой информацию о стандартной конфигурации. Эта информация теперь находится в вашем распоряжении.

Типы запуска служб

Существует четыре типа запуска служб:

  • Автоматически. В этом режиме служба запускается при загрузке системы.
  • Автоматически (отложенный запуск). В этом режиме служба запускается сразу после загрузки системы.
  • Вручную. В этом режиме операционная система запускает службу при необходимости. Однако лишь небольшое количество служб способно запускаться в таком режиме.
  • Отключена. В этом режиме служба не запускается даже в том случае, если она необходима для работы системы, а в журнале событий делается соответствующая запись.

Настройка типа запуска служб

Настройку типа запуска служб настоятельно рекомендуется выполнять при помощи оснастки Службы консоли управления Microsoft. Запустить оснастку можно из меню Администрирование, расположенного в меню Пуск, или из командной строки / диалогового окна Выполнить, набрав services.msc. Для некоторых служб возможность настройки типа запуска в оснастке "Службы" отключена. Пожалуйста, не используйте утилиту msconfig для настройки служб, т. к. в случае отключения необходимых для загрузки служб система может не загрузиться (оснастка Службы предохраняет вас от такой ошибки).

Вы также можете указывать тип запуска каждой службы в разделе HKLM\SYSTEM\CurrentControlSet\Services системного реестра. Это достигается путем изменения значения параметра "Start", где:

  • "Start"=dword:00000002 - Автоматически
  • "Start"=dword:00000003 - Вручную
  • "Start"=dword:00000004 - Отключена

Кроме того, для служб, запускаемых в режиме "Автоматически (отложенный запуск)", наряду с параметром автоматического запуска указывается параметр "DelayedAutoStart"=dword:00000001. Как и в случае с утилитой msconfig, изменение типа запуска служб в системном реестре является более рискованной процедурой, чем использование оснастки Службы.

Поскольку параметры служб находятся в разделе HKEY_LOCAL_MACHINE, для вступления изменений в силу требуется перезагрузка компьютера вне зависимости от того, какой способ настройки вы выбрали.

Благодарности

  • Charles M. Sparks aka BlackViper за информацию о стандартных конфигурациях и идеи по организации материала. На его сайте вы также найдете дополнительную информацию о службах Windows Vista на английском языке и более экстремальные конфигурации служб.
  • Сайт www.speedyvista.com за REG-файлы со стандартными конфигурациями и генератор REG-файлов.

Обратная связь

Первый выпуск списка служб необычен хотя бы тем, что "оффлайн" версия в формате CHM выходит еще до того, как материалы будут опубликованы на OSZone.net. Это обусловлено некоторыми нюансами размещения материалов на сайте и желанием отловить как можно больше ошибок в имеющемся сборнике перед публикацией статей на сайте. Я буду признателен, если вы сообщите о найденных ошибках и/или опечатках по электронной почте (через веб-форму) или в специально созданной теме на конференции OSZone. По всем вопросам настройки служб, пожалуйста, обращайтесь в тему, которая предназначена для обсуждения технических вопросов (регистрация на форуме занимает одну минуту).

Спасибо!

Лог обновлений

Посмотреть лог обновлений списка

29-Sep-2007 (1.1)

Исправлено несколько имен служб в реестре (спасибо, unvasily). Исправлен ряд ошибок в REG-файлах.

27-Sep-2007 (1.0)

Первый выпуск

Автор: Вадим Стеркин
Иcточник: www.oszone.net

Наши форумы

© Все права защищены OSzone.net 2001-2007.

Материалы взяты с сайта OSZone.net. Дальнейшее применение материалов в других печатных изданиях, включая электронные статьи, должно сопровождаться указанием названия сайта OSZone.net и имени автора.


Список всех служб

На этой странице представлен алфавитный список всех служб Windows Vista. Таблица со стандартными конфигурациями служб в различных выпусках Windows Vista и рекомендациями по настройке служб находится здесь.

Алфавитный указатель

A-Z А Б В Г Д Е Ж З И К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Ь Ы Ъ Э Ю Я

A - Z

  • DHCP-клиент (DHCP Client)
  • DNS-клиент (DNS Client)
  • KtmRm для координатора распределенных транзакций (KtmRm for Distributed Transaction Coordinator)
  • Microsoft .NET Framework NGEN v2.0.50727
  • Plug and Play
  • Quality Windows Audio Video Experience
  • ReadyBoost
  • Superfetch
  • Windows Audio
  • Windows CardSpace
  • Windows Driver Foundation - User-mode Driver Framework
  • WMI Performance Adapter

А

  • Автономные файлы (Offline Files)
  • Агент защиты сетевого доступа (Network Access Protection Agent)
  • Агент политики IPsec (IPsec Policy Agent)
  • Архивация Windows (Windows Backup)

Б

  • Брандмауэр Windows (Windows Firewall)

В

  • Веб-клиент (WebClient)
  • Виртуальный диск (Virtual Disk)
  • Вспомогательная служба IP (IP Helper)
  • Вторичный вход в систему (Secondary Logon)

Г

  • Группировка сетевых участников (Peer Networking Grouping)

Д

  • Диспетчер автоматических подключений удаленного доступа (Remote Access Auto Connection Manager)
  • Диспетчер печати (Print Spooler)
  • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
  • Диспетчер сеансов диспетчера окон рабочего стола (Desktop Window Manager Session Manager)
  • Диспетчер удостоверения сетевых участников (Peer Networking Identity Manager)
  • Диспетчер учетных записей безопасности (Security Accounts Manager)
  • Доступ к HID-устройствам (Human Interface Device Access)

Ж

  • Журнал событий Windows (Windows Event Log)
  • Журналы оповещения и производительности (Performance Logs & Alerts)

З

  • Защитник Windows (Windows Defender)
  • Защищенное хранилище (Protected Storage)

И

  • Изоляция ключей CNG (CNG Key Isolation)
  • Инструментарий управления Windows (Windows Management Instrumentation)
  • Информация о совместимости приложений (Application Experience)

К

  • Клиент групповой политики (Group Policy Client)
  • Клиент отслеживания изменившихся связей (Distributed Link Tracking Client)
  • Координатор распределенных транзакций (Distributed Transaction Coordinator)
  • Кэш шрифтов Windows Presentation Foundation 3.0.0.0 (Windows Presentation Foundation Font Cache 3.0.0.0)

Л

  • Лицензирование программного обеспечения (Software Licensing)
  • Ловушка SNMP (SNMP Trap)
  • Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator)

М

  • Маршрутизация и удаленный доступ (Routing and Remote Access)
  • Модули ключей IPsec для обмена ключами в Интернете и протокола IP с проверкой подлинности (IKE and AuthIP IPsec Keying Modules)
  • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Модуль запуска службы Windows Media Center (Windows Media Center Service Launcher)
  • Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper)

Н

  • Настройка служб терминалов (Terminal Services Configuration)
  • Немедленные подключения Windows - регистратор настройки (Windows Connect Now - Config Registrar)
  • Обнаружение SSDP (SSDP Discovery)
  • Обнаружение интерактивных служб (Interactive Services Detection)
  • Обозреватель компьютеров (Computer Browser)
  • Общий доступ к подключению к Интернету (ICS) (Internet Connection Sharing (ICS))

О

  • Определение оборудования оболочки (Shell Hardware Detection)
  • Основные службы доверенного платформенного модуля (TPM Base Services)

П

  • Перенаправитель портов пользовательского режима служб терминалов (Terminal Services UserMode Port Redirector)
  • Перечислитель IP-шин PnP-X (PnP-X IP Bus Enumerator)
  • Планировщик заданий (Task Scheduler)
  • Планировщик классов мультимедиа (Multimedia Class Scheduler)
  • Поддержка элемента панели управления "Отчеты о проблемах и их решениях" (Problem Reports and Solutions Control Panel Support)
  • Поиск Windows (Windows Search)
  • Политика удаления смарт-карт (Smart Card Removal Policy)
  • Проводная автонастройка (Wired AutoConfig)
  • Программный поставщик теневого копирования (Microsoft) (Microsoft Software Shadow Copy Provider)
  • Протокол PNRP (Peer Name Resolution Protocol)
  • Публикация ресурсов обнаружения функции (Function Discovery Resource Publication)

Р

  • Рабочая станция (Workstation)
  • Распространение сертификата (Certificate Propagation)
  • Расширяемый протокол проверки подлинности (EAP) (Extensible Authentication Protocol)
  • Репликация DFS (DFS Replication)
  • Родительский контроль (Parental Controls)

С

  • Сборщик событий Windows (Windows Event Collector)
  • Сведения о приложении (Application Information)
  • Сервер (Server)
  • Сервер упорядочения потоков (Thread Ordering Server)
  • Сетевой вход в систему (Netlogon)
  • Сетевые подключения (Network Connections)
  • Система событий COM+ (COM+ Event System)
  • Системное приложение COM+ (COM+ System Application)
  • Служба автоматического обнаружения веб-прокси WinHTTP (WinHTTP Web Proxy Auto-Discovery Service)
  • Служба автонастройки WLAN (WLAN AutoConfig)
  • Служба базовой фильтрации (Base Filtering Engine)
  • Служба ввода планшетного ПК (Tablet PC Input Service)
  • Служба времени Windows (Windows Time)
  • Служба загрузки изображений Windows (WIA) (Windows Image Acquisition (WIA))
  • Служба инициатора Майкрософт iSCSI (Microsoft iSCSI Initiator Service)
  • Служба интерфейса сохранения сети (Network Store Interface Service)
  • Служба медиаприставки Windows Media Center (Windows Media Center Extender Service)
  • Служба модуля архивации на уровне блоков (Block Level Backup Engine Service)
  • Служба общего доступа к портам Net.Tcp (Net.Tcp Port Sharing Service)
  • Служба общих сетевых ресурсов проигрывателя Windows Media (Windows Media Player Network Sharing Service)
  • Служба перечислителя переносных устройств (Portable Device Enumerator Service)
  • Служба планировщика Windows Media Center (Windows Media Center Scheduler Service)
  • Служба политики диагностики (Diagnostic Policy Service)
  • Служба помощника по совместимости программ (Program Compatibility Assistant Service)
  • Служба профилей пользователей (User Profile Service)
  • Служба публикации имен компьютеров PNRP (PNRP Machine Name Publication Service)
  • Служба регистрации ошибок Windows (Windows Error Reporting Service)
  • Служба ресивера Windows Media Center (Windows Media Center Receiver Service)
  • Служба сведений о подключенных сетях (Network Location Awareness)
  • Служба списка сетей (Network List Service)
  • Служба уведомлений лицензирования программного обеспечения (SL UI Notification Service)
  • Служба уведомления о системных событиях (System Event Notification Service)
  • Служба удаленного управления Windows (WS-Management) (Windows Remote Management (WS-Management))
  • Служба шлюза уровня приложения (Application Layer Gateway Service)
  • Службы криптографии (Cryptographic Services)
  • Службы терминалов (Terminal Services)
  • Смарт-карта (Smart Card)
  • Средство построения конечных точек Windows Audio (Windows Audio Endpoint Builder)

Т

  • Телефония (Telephony)
  • Темы (Themes)
  • Теневое копирование тома (Volume Shadow Copy)
  • Тополог канального уровня (Link-Layer Topology Discovery Mapper)

У

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Удаленный реестр (Remote Registry)
  • Узел системы диагностики (Diagnostic System Host)
  • Узел службы диагностики (Diagnostic Service Host)
  • Узел универсальных PNP-устройств (UPnP Device Host)
  • Управление приложениями (Application Management)
  • Управление сертификатами и ключом работоспособности (Health Key and Certificate Management)
  • Установщик Windows (Windows Installer)
  • Установщик модулей Windows (Windows Modules Installer)

Ф

  • Факс (Fax)
  • Фоновая интеллектуальная служба передачи (BITS) (Background Intelligent Transfer Service)

Х

  • Хост поставщика функции обнаружения (Function Discovery Provider Host)

Ц

  • Цветовая система Windows (WCS) (Windows Color System)
  • Центр обеспечения безопасности (Security Center)
  • Центр обновления Windows (Windows Update)


Стандартные конфигурации служб

Общая информация о конфигурациях

В приведенной ниже таблице вы найдете стандартные конфигурации служб для различных выпусков Windows Vista. Под стандартной конфигурацией подразумевается режим, в котором работают службы после чистой установки Windows Vista. В таблице также приведена "безопасная" конфигурация. Слово "безопасная" взято в кавычки не случайно, т. к. самой безопасной конфигурацией является стандартная. Домашний компьютер под управлением Windows Vista с предлагаемой "безопасной" конфигурацией служб будет без проблем функционировать в подавляющем большинстве случаев, но не во всех. "Безопасную" конфигурацию в виде отправной точки могут использовать те люди, которым не терпится поотключать "лишние" службы :)

Типы запуска служб

Существует четыре типа запуска служб:

  • Автоматически. В этом режиме служба запускается при загрузке системы.
  • Автоматически (отложенный запуск). В этом режиме служба запускается сразу после загрузки системы.
  • Вручную. В этом режиме операционная система запускает службу при необходимости. Однако лишь небольшое количество служб способно запускаться в таком режиме.
  • Отключена. В этом режиме служба не запускается даже в том случае, если она необходима для работы системы, а в журнале событий делается соответствующая запись.

Способы настройки типа запуска служб изложены во введении.

Алфавитный указатель

A-Z А Б В Г Д Е Ж З И К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Ь Ы Ъ Э Ю Я

Название службы | Стандартная конфигурация |  |  |  | "Безопасная" конфигурация
 | Home Basic | Home Premium | Business | Ultimate
DHCP-клиент (DHCP Client) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
DNS-клиент (DNS Client) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
KtmRm для координатора распределенных транзакций (KtmRm for Distributed Transaction Coordinator) | Автоматически (отложенный запуск) | Автоматически (отложенный запуск) | Автоматически (отложенный запуск) | Автоматически (отложенный запуск) | Автоматически
Microsoft .NET Framework NGEN v2.0.50727 | Вручную | Вручную | Вручную | Вручную | Вручную
Plug and Play | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Quality Windows Audio Video Experience | Вручную | Вручную | Вручную | Вручную | Вручную
ReadyBoost | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Superfetch | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Windows Audio | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Windows CardSpace | Вручную | Вручную | Вручную | Вручную | Вручную
Windows Driver Foundation - User-mode Driver Framework | Вручную | Вручную | Вручную | Вручную | Вручную
WMI Performance Adapter | Вручную | Вручную | Вручную | Вручную | Вручную
Автономные файлы (Offline Files) | Отустствует | Отустствует | Автоматически | Автоматически | Отключена
Агент защиты сетевого доступа (Network Access Protection Agent) | Вручную | Вручную | Вручную | Вручную | Вручную
Агент политики IPsec (IPsec Policy Agent) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Архивация Windows (Windows Backup) | Вручную | Вручную | Вручную | Вручную | Вручную
Брандмауэр Windows (Windows Firewall) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Веб-клиент (WebClient) | Автоматически | Автоматически | Автоматически | Автоматически | Отключена
Виртуальный диск (Virtual Disk) | Вручную | Вручную | Вручную | Вручную | Вручную
Вспомогательная служба IP (IP Helper) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Вторичный вход в систему (Secondary Logon) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Группировка сетевых участников (Peer Networking Grouping) | Вручную | Вручную | Вручную | Вручную | Вручную
Диспетчер автоматических подключений удаленного доступа (Remote Access Auto Connection Manager) | Вручную | Вручную | Вручную | Вручную | Вручную
Диспетчер печати (Print Spooler) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Диспетчер подключений удаленного доступа (Remote Access Connection Manager) | Вручную | Вручную | Вручную | Вручную | Вручную
Диспетчер сеансов диспетчера окон рабочего стола (Desktop Window Manager Session Manager) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Диспетчер удостоверения сетевых участников (Peer Networking Identity Manager) | Вручную | Вручную | Вручную | Вручную | Вручную
Диспетчер учетных записей безопасности (Security Accounts Manager) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Доступ к HID-устройствам (Human Interface Device Access) | Вручную | Вручную | Вручную | Вручную | Отключена
Журнал событий Windows (Windows Event Log) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Журналы оповещения и производительности (Performance Logs & Alerts) | Вручную | Вручную | Вручную | Вручную | Вручную
Защитник Windows (Windows Defender) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Защищенное хранилище (Protected Storage) | Вручную | Вручную | Вручную | Вручную | Вручную
Изоляция ключей CNG (CNG Key Isolation) | Вручную | Вручную | Вручную | Вручную | Вручную
Инструментарий управления Windows (Windows Management Instrumentation) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Информация о совместимости приложений (Application Experience) | Автоматически | Автоматически | Автоматически | Автоматически | Отключена
Клиент групповой политики (Group Policy Client) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Клиент отслеживания изменившихся связей (Distributed Link Tracking Client) | Автоматически | Автоматически | Автоматически | Автоматически | Отключена
Координатор распределенных транзакций (Distributed Transaction Coordinator) | Вручную | Вручную | Вручную | Вручную | Отключена
Кэш шрифтов Windows Presentation Foundation 3.0.0.0 (Windows Presentation Foundation Font Cache 3.0.0.0) | Вручную | Вручную | Вручную | Вручную | Вручную
Лицензирование программного обеспечения (Software Licensing) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Ловушка SNMP (SNMP Trap) | Вручную | Вручную | Вручную | Вручную | Отключена
Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator) | Вручную | Вручную | Вручную | Вручную | Вручную
Маршрутизация и удаленный доступ (Routing and Remote Access) | Отключена | Отключена | Отключена | Отключена | Отключена
Модули ключей IPsec для обмена ключами в Интернете и протокола IP с проверкой подлинности (IKE and AuthIP IPsec Keying Modules) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Модуль запуска службы Windows Media Center (Windows Media Center Service Launcher) | Отустствует | Автоматически (отложенный запуск) | Не установлена | Автоматически (отложенный запуск) | Отключена
Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Настройка служб терминалов (Terminal Services Configuration) | Вручную | Вручную | Вручную | Вручную | Вручную
Немедленные подключения Windows - регистратор настройки (Windows Connect Now - Config Registrar) | Вручную | Вручную | Вручную | Вручную | Вручную
Обнаружение SSDP (SSDP Discovery) | Вручную | Вручную | Вручную | Вручную | Вручную
Обнаружение интерактивных служб (Interactive Services Detection) | Вручную | Вручную | Вручную | Вручную | Отключена
Обозреватель компьютеров (Computer Browser) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Общий доступ к подключению к Интернету (ICS) (Internet Connection Sharing (ICS)) | Отключена | Отключена | Отключена | Отключена | Отключена
Определение оборудования оболочки (Shell Hardware Detection) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Основные службы доверенного платформенного модуля (TPM Base Services) | Вручную | Вручную | Вручную | Вручную | Вручную
Перенаправитель портов пользовательского режима служб терминалов (Terminal Services UserMode Port Redirector) | Отустствует | Отустствует | Вручную | Вручную | Отключена
Перечислитель IP-шин PnP-X (PnP-X IP Bus Enumerator) | Вручную | Вручную | Вручную | Вручную | Отключена
Планировщик заданий (Task Scheduler) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Планировщик классов мультимедиа (Multimedia Class Scheduler) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Поддержка элемента панели управления "Отчеты о проблемах и их решениях" (Problem Reports and Solutions Control Panel Support) | Вручную | Вручную | Вручную | Вручную | Вручную
Поиск Windows (Windows Search) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Политика удаления смарт-карт (Smart Card Removal Policy) | Вручную | Вручную | Вручную | Вручную | Отключена
Проводная автонастройка (Wired AutoConfig) | Вручную | Вручную | Вручную | Вручную | Вручную
Программный поставщик теневого копирования (Microsoft) (Microsoft Software Shadow Copy Provider) | Вручную | Вручную | Вручную | Вручную | Вручную
Протокол PNRP (Peer Name Resolution Protocol) | Вручную | Вручную | Вручную | Вручную | Вручную
Публикация ресурсов обнаружения функции (Function Discovery Resource Publication) | Автоматически | Автоматически | Автоматически | Автоматически | Отключена
Рабочая станция (Workstation) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Распространение сертификата (Certificate Propagation) | Вручную | Вручную | Вручную | Вручную | Отключена
Расширяемый протокол проверки подлинности (EAP) (Extensible Authentication Protocol) | Вручную | Вручную | Вручную | Вручную | Вручную
Репликация DFS (DFS Replication) | Вручную | Вручную | Вручную | Вручную | Вручную
Родительский контроль (Parental Controls) | Вручную | Вручную | Не установлена | Вручную | Вручную
Сборщик событий Windows (Windows Event Collector) | Вручную | Вручную | Вручную | Вручную | Вручную
Сведения о приложении (Application Information) | Вручную | Вручную | Вручную | Вручную | Вручную
Сервер (Server) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Сервер упорядочения потоков (Thread Ordering Server) | Вручную | Вручную | Вручную | Вручную | Вручную
Сетевой вход в систему (Netlogon) | Вручную | Вручную | Вручную | Вручную | Отключена
Сетевые подключения (Network Connections) | Вручную | Вручную | Вручную | Вручную | Вручную
Система событий COM+ (COM+ Event System) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Системное приложение COM+ (COM+ System Application) | Вручную | Вручную | Вручную | Вручную | Вручную
Служба автоматического обнаружения веб-прокси WinHTTP (WinHTTP Web Proxy Auto-Discovery Service) | Вручную | Вручную | Вручную | Вручную | Отключена
Служба автонастройки WLAN (WLAN AutoConfig) | Вручную | Вручную | Вручную | Вручную | Вручную
Служба базовой фильтрации (Base Filtering Engine) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Служба ввода планшетного ПК (Tablet PC Input Service) | Автоматически | Автоматически | Автоматически | Автоматически | Отключена
Служба времени Windows (Windows Time) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Служба загрузки изображений Windows (WIA) (Windows Image Acquisition (WIA)) | Вручную | Вручную | Вручную | Вручную | Вручную
Служба инициатора Майкрософт iSCSI (Microsoft iSCSI Initiator Service) | Вручную | Вручную | Вручную | Вручную | Вручную
Служба интерфейса сохранения сети (Network Store Interface Service) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Служба медиаприставки Windows Media Center (Windows Media Center Extender Service) | Отустствует | Отключена | Не установлена | Отключена | Отключена
Служба модуля архивации на уровне блоков (Block Level Backup Engine Service) | Отустствует | Отустствует | Вручную | Вручную | Вручную
Служба общего доступа к портам Net.Tcp (Net.Tcp Port Sharing Service) | Отключена | Отключена | Отключена | Отключена | Отключена
Служба общих сетевых ресурсов проигрывателя Windows Media (Windows Media Player Network Sharing Service) | Вручную | Вручную | Вручную | Вручную | Вручную
Служба перечислителя переносных устройств (Portable Device Enumerator Service) | Автоматически | Автоматически | Автоматически | Автоматически | Отключена
Служба планировщика Windows Media Center (Windows Media Center Scheduler Service) | Отустствует | Вручную | Не установлена | Вручную | Отключена
Служба политики диагностики (Diagnostic Policy Service) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Служба помощника по совместимости программ (Program Compatibility Assistant Service) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Служба профилей пользователей (User Profile Service) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Служба публикации имен компьютеров PNRP (PNRP Machine Name Publication Service) | Вручную | Вручную | Вручную | Вручную | Вручную
Служба регистрации ошибок Windows (Windows Error Reporting Service) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Служба ресивера Windows Media Center (Windows Media Center Receiver Service) | Отустствует | Вручную | Не установлена | Вручную | Отключена
Служба сведений о подключенных сетях (Network Location Awareness) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Служба списка сетей (Network List Service) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Служба уведомлений лицензирования программного обеспечения (SL UI Notification Service) | Вручную | Вручную | Вручную | Вручную | Вручную
Служба уведомления о системных событиях (System Event Notification Service) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Служба удаленного управления Windows (WS-Management) (Windows Remote Management (WS-Management)) | Вручную | Вручную | Вручную | Вручную | Отключена
Служба шлюза уровня приложения (Application Layer Gateway Service) | Вручную | Вручную | Вручную | Вручную | Отключена
Службы криптографии (Cryptographic Services) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Службы терминалов (Terminal Services) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Смарт-карта (Smart Card) | Вручную | Вручную | Вручную | Вручную | Отключена
Средство построения конечных точек Windows Audio (Windows Audio Endpoint Builder) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Телефония (Telephony) | Вручную | Вручную | Вручную | Вручную | Вручную
Темы (Themes) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Теневое копирование тома (Volume Shadow Copy) | Вручную | Вручную | Вручную | Вручную | Вручную
Тополог канального уровня (Link-Layer Topology Discovery Mapper) | Вручную | Вручную | Вручную | Вручную | Вручную
Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Удаленный реестр (Remote Registry) | Вручную | Вручную | Вручную | Вручную | Отключена
Узел системы диагностики (Diagnostic System Host) | Вручную | Вручную | Вручную | Вручную | Вручную
Узел службы диагностики (Diagnostic Service Host) | Вручную | Вручную | Вручную | Вручную | Вручную
Узел универсальных PNP-устройств (UPnP Device Host) | Автоматически | Автоматически | Автоматически | Автоматически | Автоматически
Управление приложениями (Application Management) | Отустствует | Отустствует | Вручную | Вручную | Отключена
Управление сертификатами и ключом работоспособности (Health Key and Certificate Management) | Вручную | Вручную | Вручную | Вручную | Отключена
Установщик Windows (Windows Installer) | Вручную | Вручную | Вручную | Вручную | Вручную
Установщик модулей Windows (Windows Modules Installer) | Вручную | Вручную | Вручную | Вручную | Вручную
Факс (Fax) | Не установлена | Не установлена | Вручную | Вручную | Отключена
Фоновая интеллектуальная служба передачи (BITS) (Background Intelligent Transfer Service) | Автоматически (отложенный запуск) | Автоматически (отложенный запуск) | Автоматически (отложенный запуск) | Автоматически (отложенный запуск) | Автоматически (отложенный запуск)
Хост поставщика функции обнаружения (Function Discovery Provider Host) | Вручную | Вручную | Вручную | Вручную | Отключена
Цветовая система Windows (WCS) (Windows Color System) | Вручную | Вручную | Вручную | Вручную | Вручную
Центр обеспечения безопасности (Security Center) | Автоматически (отложенный запуск) | Автоматически (отложенный запуск) | Автоматически (отложенный запуск) | Автоматически (отложенный запуск) | Автоматически (отложенный запуск)
Центр обновления Windows (Windows Update) | Автоматически (отложенный запуск) | Автоматически (отложенный запуск) | Автоматически (отложенный запуск) | Автоматически (отложенный запуск) | Автоматически (отложенный запуск)


DHCP-клиент (DHCP Client)

Описание:

Регистрирует и обновляет IP-адреса и DNS-записи для этого компьютера. Если эта служба остановлена, этот компьютер не сможет получать динамические IP-адреса и выполнять обновления DNS. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: Dhcp

Выводимое имя: DHCP-клиент (DHCP Client)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalServiceNetworkRestricted

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба DHCP-клиент (DHCP Client) зависит от следующих компонентов:

  • Ancilliary Function Driver for Winsock
  • NetIO Legacy TDI Support Driver
    • TCP/IP Protocol Driver
  • Служба интерфейса сохранения сети (Network Store Interface Service)
    • NSI proxy service

Следующие компоненты зависят от службы DHCP-клиент (DHCP Client):

  • Служба автоматического обнаружения веб-прокси WinHTTP (WinHTTP Web Proxy Auto-Discovery Service)

Список всех служб || Стандартные конфигурации служб


DNS-клиент (DNS Client)

Описание:

Служба DNS-клиента (dnscache) кэширует имена DNS (Domain Name System) и регистрирует полное имя данного компьютера. Если служба остановлена, разрешение имен DNS будет продолжаться. Однако результаты очередей имен DNS не будут кэшироваться, и имя компьютера не будет зарегистрировано. Если служба отключена, все явно зависящие от нее службы запустить не удастся.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: Dnscache

Выводимое имя: DNS-клиент (DNS Client)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k NetworkService

Вход в систему от имени:

Учетная запись: Network Service (Сетевая служба)

Зависимости:

Служба DNS-клиент (DNS Client) зависит от следующих компонентов:

  • NetIO Legacy TDI Support Driver
    • TCP/IP Protocol Driver

Следующие компоненты зависят от службы DNS-клиент (DNS Client):

  • Без зависимостей


KtmRm для координатора распределенных транзакций (KtmRm for Distributed Transaction Coordinator)

Описание:

Координирует транзакции между MSDTC и диспетчером транзакций ядра (Kernel Transaction Manager - KTM).

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически (отложенный запуск)
По умолчанию в Vista Home Premium: Автоматически (отложенный запуск)
По умолчанию в Vista Business: Автоматически (отложенный запуск)
По умолчанию в Vista Ultimate: Автоматически (отложенный запуск)

Другие настройки:

Безопасный тип запуска: Автоматически (отложенный запуск)

Имена службы:

Имя службы в реестре: KtmRM

Выводимое имя: KtmRm для координатора распределенных транзакций

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k NetworkService

Вход в систему от имени:

Учетная запись: Network Service (Сетевая служба)

Зависимости:

Служба KtmRm для координатора распределенных транзакций (KtmRm for Distributed Transaction Coordinator) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Диспетчер учетных записей безопасности (Security Accounts Manager)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы KtmRm для координатора распределенных транзакций (KtmRm for Distributed Transaction Coordinator):

  • Без зависимостей


Microsoft .NET Framework NGEN v2.0.50727

Описание:

Microsoft .NET Framework NGEN.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: clr_optimization_v2.0.50727_32 or clr_optimization_v2.0.50727_64

Выводимое имя: Microsoft .NET Framework NGEN v2.0.50727_X86 or Microsoft .NET Framework NGEN v2.0.50727_X64

Стандартный путь и параметры командной строки:

C:\Windows\Microsoft.NET\Framework\v2.0.50727\mscorsvw.exe

или

C:\Windows\Microsoft.NET\Framework64\v2.0.50727\mscorsvw.exe

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Microsoft .NET Framework NGEN v2.0.50727_X64 зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Microsoft .NET Framework NGEN v2.0.50727_X64:

  • Без зависимостей


Plug and Play

Описание:

Позволяет компьютеру распознавать изменения в установленном оборудовании и подстраиваться под них, либо не требуя вмешательства пользователя, либо сводя его к минимуму. Остановка или отключение этой службы может привести к нестабильной работе системы.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: PlugPlay

Выводимое имя: Plug and Play

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k DcomLaunch

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Plug and Play зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Plug and Play:

  • Информация будет добавлена в будущем


Quality Windows Audio Video Experience

Описание:

Quality Windows Audio Video Experience (qWave) - сетевая платформа для потоковой передачи аудио и видео в домашних сетях на основе IP-протокола. Платформа qWave обеспечивает более высокую производительность и надежность потоковой передачи аудио и видео, обеспечивая необходимое качество обслуживания сети для аудио- и видеоприложений. Платформа содержит механизмы управления доступом, отслеживания и принудительного выполнения, получения данных приложений и установки приоритета трафика.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: QWAVE

Выводимое имя: Quality Windows Audio Video Experience

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalService

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Quality Windows Audio Video Experience зависит от следующих компонентов:

  • Тополог канального уровня (Link-Layer Topology Discovery Mapper) I/O Driver
  • QoS Packet Scheduler
  • QWAVE driver
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Quality Windows Audio Video Experience:

  • Без зависимостей


ReadyBoost

Описание:

Поддержка повышения производительности системы с помощью технологии ReadyBoost.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: EMDMgmt

Выводимое имя: ReadyBoost

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalSystemNetworkRestricted

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба ReadyBoost зависит от следующих компонентов:

  • File Information FS MiniFilter
    • FltMgr
  • ReadyBoost Caching Driver
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Лицензирование программного обеспечения (Software Licensing)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы ReadyBoost:

  • Без зависимостей


Superfetch

Описание:

Поддерживает и улучшает производительность системы.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: SysMain

Выводимое имя: Superfetch

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalSystemNetworkRestricted

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Superfetch зависит от следующих компонентов:

  • File Information FS MiniFilter
    • FltMgr
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Superfetch:

  • Без зависимостей


Windows Audio

Описание:

Управление средствами работы со звуком для программ Windows. Если эта служба остановлена, то аудиоустройства и эффекты не будут правильно работать. Если данная служба отключена, то будет невозможно запустить все явно зависящие от нее службы.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: AudioSrv

Выводимое имя: Windows Audio

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalServiceNetworkRestricted

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Windows Audio зависит от следующих компонентов:

  • Планировщик классов мультимедиа (Multimedia Class Scheduler)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Windows Audio Endpoint Builder
    • Plug and Play

Следующие компоненты зависят от службы Windows Audio:

  • Без зависимостей


Windows Audio Endpoint Builder

Описание:

Управление аудиоустройствами для службы Windows Audio. Если эта служба остановлена, то аудио устройства и эффекты не будут корректно функционировать. Если данная служба отключена, все явно зависящие от нее службы запустить не удастся.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: AudioEndpointBuilder

Выводимое имя: Windows Audio Endpoint Builder

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalServiceNetworkRestricted

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Windows Audio Endpoint Builder зависит от следующих компонентов:

  • Plug and Play

Следующие компоненты зависят от службы Windows Audio Endpoint Builder:

  • Windows Audio


Windows CardSpace

Описание:

Эта служба обеспечивает надежную возможность создания, управления и раскрытия цифровых удостоверений.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: idsvc

Выводимое имя: Windows CardSpace

Стандартный путь и параметры командной строки:

C:\Windows\Microsoft.NET\Framework\v3.0\Windows Communication Foundation\infocard.exe

или

C:\Windows\Microsoft.NET\Framework64\v3.0\Windows Communication Foundation\infocard.exe

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Windows CardSpace зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Windows CardSpace:

  • Без зависимостей


Windows Driver Foundation - User-mode Driver Framework

Описание:

Управление хост-процессами драйверов пользовательского режима

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: wudfsvc

Выводимое имя: Windows Driver Foundation - User-mode Driver Framework

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalSystemNetworkRestricted

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Windows Driver Foundation - User-mode Driver Framework зависит от следующих компонентов:

  • Plug and Play

Следующие компоненты зависят от службы Windows Driver Foundation - User-mode Driver Framework:

  • Без зависимостей


WMI Performance Adapter

Описание:

Отвечает за предоставление информации библиотеки производительности от поставщиков инструментария управления Windows (WMI) клиентским компьютерам в сети. Эта служба работает только в том случае, если активирован компонент Performance Data Helper.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: wmiApSrv

Выводимое имя: WMI Performance Adapter

Стандартный путь и параметры командной строки:

C:\Windows\system32\wbem\WmiApSrv.exe

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба WMI Performance Adapter зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы WMI Performance Adapter:

  • Без зависимостей


Автономные файлы (Offline Files)

Описание:

Служба автономных файлов выполняет работу по обслуживанию кэша автономных файлов, отвечает на события входа пользователя в систему и выхода его из системы, реализует свойства общих API и отсылает интересующимся работой автономных файлов и изменениями состояния кэша те события, которые им интересны.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Отустствует
По умолчанию в Vista Home Premium: Отустствует
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: CscService

Выводимое имя: Автономные файлы (Offline Files)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalSystemNetworkRestricted

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Автономные файлы (Offline Files) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Автономные файлы (Offline Files):

  • Без зависимостей


Агент защиты сетевого доступа (Network Access Protection Agent)

Описание:

Включает функции защиты сетевого доступа (NAP) на клиентских компьютерах.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: napagent

Выводимое имя: Агент защиты сетевого доступа (Network Access Protection Agent)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k NetworkService

Вход в систему от имени:

Учетная запись: Network Service (Сетевая служба)

Зависимости:

Служба Агент защиты сетевого доступа (Network Access Protection Agent) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Агент защиты сетевого доступа (Network Access Protection Agent):

  • Без зависимостей


Агент политики IPsec (IPsec Policy Agent)

Описание:

Безопасность протокола IP (IPsec) поддерживает проверку подлинности узлов на сетевом уровне, проверку подлинности источника данных, проверку целостности данных, их конфиденциальность (шифрование) и защиту повторения. Эта служба вводит в действие политики IPsec, созданные с помощью оснастки "Политики IP-безопасности" или средством командной строки "netsh ipsec". Остановка этой службы может привести к возникновению проблем с сетевыми подключениями, если политика требует, чтобы соединения использовали IPsec. Кроме того, если остановлена эта служба, то удаленное управление брандмауэром Windows недоступно.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: PolicyAgent

Выводимое имя: Агент политики IPsec (IPsec Policy Agent)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k NetworkServiceNetworkRestricted

Вход в систему от имени:

Учетная запись: Network Service (Сетевая служба)

Зависимости:

Служба Агент политики IPsec (IPsec Policy Agent) зависит от следующих компонентов:

  • Служба базовой фильтрации (Base Filtering Engine)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • TCP/IP Protocol Driver

Следующие компоненты зависят от службы Агент политики IPsec (IPsec Policy Agent):

  • Без зависимостей


Архивация Windows (Windows Backup)

Описание:

Поддержка архивации и восстановления в Windows.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: SDRSVC

Выводимое имя: Архивация Windows (Windows Backup)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k SDRSVC

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Архивация Windows (Windows Backup) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Архивация Windows (Windows Backup):

  • Без зависимостей


Брандмауэр Windows (Windows Firewall)

Описание:

Брандмауэр Windows помогает предотвратить несанкционированный доступ к вашему компьютеру через Интернет или сеть.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: MpsSvc

Выводимое имя: Брандмауэр Windows (Windows Firewall)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalServiceNoNetwork

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Брандмауэр Windows (Windows Firewall) зависит от следующих компонентов:

  • Служба базовой фильтрации (Base Filtering Engine)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Брандмауэр Windows (Windows Firewall) Authorizing Driver

Следующие компоненты зависят от службы Брандмауэр Windows (Windows Firewall):

  • Без зависимостей


Веб-клиент (WebClient)

Описание:

Позволяет Windows-программам создавать, получать доступ и изменять файлы, хранящиеся в Интернете. Если эта служба остановлена, эти функции не доступны. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: WebClient

Выводимое имя: Веб-клиент (WebClient)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalService

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Веб-клиент (WebClient) зависит от следующих компонентов:

  • WebDav Client Redirector Driver
    • Redirected Buffering Sub System
      • Mup

Следующие компоненты зависят от службы Веб-клиент (WebClient):

  • Без зависимостей


Виртуальный диск (Virtual Disk)

Описание:

Управление дисками, томами, объектами файловой системы, объектами оборудования: такими, как подсистемы, контроллеры и т. п.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: vds

Выводимое имя: Виртуальный диск (Virtual Disk)

Стандартный путь и параметры командной строки:

C:\Windows\System32\vds.exe

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Виртуальный диск (Virtual Disk) зависит от следующих компонентов:

  • Plug and Play
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Виртуальный диск (Virtual Disk):

  • Без зависимостей


Вспомогательная служба IP (IP Helper)

Описание:

Предоставляет автоматическое подключение IPv6 в сети IPv4. Если эта служба остановлена, компьютер будет использовать IPv6, только если он подключен к сети IPv6.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: iphlpsvc

Выводимое имя: Вспомогательная служба IP (IP Helper)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k NetSvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Вспомогательная служба IP (IP Helper) зависит от следующих компонентов:

  • NetIO Legacy TDI Support Driver
    • TCP/IP Protocol Driver
  • Служба интерфейса сохранения сети (Network Store Interface Service)
    • NSI proxy Service
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • TCP/IP Protocol Driver
  • Инструментарий управления Windows (Windows Management Instrumentation)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Вспомогательная служба IP (IP Helper):

  • Без зависимостей


Вторичный вход в систему (Secondary Logon)

Описание:

Позволяет запускать процессы от имени другого пользователя. Если эта служба остановлена, этот тип регистрации пользователя недоступен. Если эта служба отключена, то нельзя запустить другие службы, которые явно зависят от нее.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: seclogon

Выводимое имя: Вторичный вход в систему (Secondary Logon)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Вторичный вход в систему (Secondary Logon) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Вторичный вход в систему (Secondary Logon):

  • Без зависимостей


Группировка сетевых участников (Peer Networking Grouping)

Описание:

Предоставляет групповые службы одноранговой сети.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: p2psvc

Выводимое имя: Группировка сетевых участников (Peer Networking Grouping)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalServiceNetworkRestricted

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Группировка сетевых участников (Peer Networking Grouping) зависит от следующих компонентов:

  • Протокол PNRP (Peer Name Resolution Protocol)
    • Диспетчер удостоверения сетевых участников (Peer Networking Identity Manager)
  • Диспетчер удостоверения сетевых участников (Peer Networking Identity Manager)

Следующие компоненты зависят от службы Группировка сетевых участников (Peer Networking Grouping):

  • Без зависимостей


Диспетчер автоматических подключений удаленного доступа (Remote Access Auto Connection Manager)

Описание:

Создает подключение к удаленной сети, когда программа обращается к удаленному DNS- или NetBIOS-имени или адресу.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: RasAuto

Выводимое имя: Диспетчер автоматических подключений удаленного доступа (Remote Access Auto Connection Manager)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Диспетчер автоматических подключений удаленного доступа (Remote Access Auto Connection Manager) зависит от следующих компонентов:

  • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
    • Телефония (Telephony)
      • Plug and Play
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
        • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Телефония (Telephony)
    • Plug and Play
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Диспетчер автоматических подключений удаленного доступа (Remote Access Auto Connection Manager):

  • Без зависимостей


Диспетчер печати (Print Spooler)

Описание:

Загрузка файлов в память, чтобы напечатать позже.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: Spooler

Выводимое имя: Диспетчер печати (Print Spooler)

Стандартный путь и параметры командной строки:

C:\Windows\System32\spoolsv.exe

Вход в систему от имени:

Учетная запись: Local System (Локальная система) (Разрешить взаимодействие с рабочим столом)

Зависимости:

Служба Диспетчер печати (Print Spooler) зависит от следующих компонентов:

  • HTTP
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Диспетчер печати (Print Spooler):

  • Факс (Fax)


Диспетчер подключений удаленного доступа (Remote Access Connection Manager)

Описание:

Управляет подключениями удаленного доступа и виртуальной частной сети (VPN) с данного компьютера к Интернету или другим удаленным сетям. Если данная служба отключена, все явно зависящие от нее службы запустить не удастся.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: RasMan

Выводимое имя: Диспетчер подключений удаленного доступа (Remote Access Connection Manager)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Диспетчер подключений удаленного доступа (Remote Access Connection Manager) зависит от следующих компонентов:

  • Телефония (Telephony)
    • Plug and Play
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Диспетчер подключений удаленного доступа (Remote Access Connection Manager):

  • Общий доступ к подключению к Интернету (ICS) (Internet Connection Sharing (ICS))
  • Диспетчер автоматических подключений удаленного доступа (Remote Access Auto Connection Manager)
  • Маршрутизация и удаленный доступ (Routing and Remote Access)


Диспетчер сеансов диспетчера окон рабочего стола (Desktop Window Manager Session Manager)

Описание:

Обеспечивает запуск и обслуживание диспетчера окон рабочего стола.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: UxSms

Выводимое имя: Диспетчер сеансов диспетчера окон рабочего стола (Desktop Window Manager Session Manager)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalSystemNetworkRestricted

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Диспетчер сеансов диспетчера окон рабочего стола (Desktop Window Manager Session Manager) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Диспетчер сеансов диспетчера окон рабочего стола (Desktop Window Manager Session Manager):

  • Без зависимостей


Диспетчер удостоверения сетевых участников (Peer Networking Identity Manager)

Описание:

Предоставляет службу идентификации для одноранговой сети.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: p2pimsvc

Выводимое имя: Диспетчер удостоверения сетевых участников (Peer Networking Identity Manager)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalServiceNetworkRestricted

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Диспетчер удостоверения сетевых участников (Peer Networking Identity Manager) зависит от следующих компонентов:

  • Протокол PNRP (Peer Name Resolution Protocol)
    • Диспетчер удостоверения сетевых участников (Peer Networking Identity Manager)
    • Служба публикации имен компьютеров PNRP (PNRP Machine Name Publication Service)
  • Группировка сетевых участников (Peer Networking Grouping)

Следующие компоненты зависят от службы Диспетчер удостоверения сетевых участников (Peer Networking Identity Manager):

  • Без зависимостей


Диспетчер учетных записей безопасности (Security Accounts Manager)

Описание:

Запуск этой службы служит для других служб сигналом о том, что диспетчер учетных записей безопасности (SAM) готов к приему запросов. При отключении данной службы другие службы в системе не получат уведомления о готовности SAM, что в свою очередь может помешать корректному запуску этих служб. Не следует отключать эту службу.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: SamSs

Выводимое имя: Диспетчер учетных записей безопасности (Security Accounts Manager)

Стандартный путь и параметры командной строки:

C:\Windows\system32\lsass.exe

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Диспетчер учетных записей безопасности (Security Accounts Manager) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Диспетчер учетных записей безопасности (Security Accounts Manager):

  • Координатор распределенных транзакций (Distributed Transaction Coordinator)
  • KtmRm для координатора распределенных транзакций (KtmRm for Distributed Transaction Coordinator)
  • Сервер (Server)
    • Обозреватель компьютеров (Computer Browser)


Доступ к HID-устройствам (Human Interface Device Access)

Описание:

Обеспечивает универсальный доступ к HID-устройствам (Human Interface Devices), который активизирует и поддерживает использование заранее определенных клавиш быстрого вызова на клавиатуре, устройствах управления или иных устройствах мультимедиа. Если эта служба остановлена, клавиши быстрого вызова, управляемые этой службой, не будут работать. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: hidserv

Выводимое имя: Доступ к HID-устройствам (Human Interface Device Access)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalSystemNetworkRestricted

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Доступ к HID-устройствам (Human Interface Device Access) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Доступ к HID-устройствам (Human Interface Device Access):

  • Без зависимостей


Журнал событий Windows (Windows Event Log)

Описание:

Эта служба управляет событиями и журналами событий. Она поддерживает регистрацию и запрос событий, подписку на события, архивацию журналов и управление метаданными событий. События могут отображаться в формате XML и текстовом формате. Остановка этой службы может снизить безопасность и надежность системы.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: Eventlog

Выводимое имя: Журнал событий Windows (Windows Event Log)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalServiceNetworkRestricted

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Журнал событий Windows (Windows Event Log) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Журнал событий Windows (Windows Event Log):

  • Планировщик заданий (Task Scheduler)


Журналы и оповещения производительности (Performance Logs & Alerts)

Описание:

Служба журналов производительности и оповещений собирает данные с локальных и удаленных компьютеров соответственно заданным параметрам расписания, а затем записывает данные в журнал или выдает оповещение. Если данная служба остановлена, все сведения о производительности не собираются. Если данная служба отключена, все явно зависящие от нее службы запущены не будут.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: pla

Выводимое имя: Журналы и оповещения производительности (Performance Logs & Alerts)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalServiceNoNetwork

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Журналы и оповещения производительности (Performance Logs & Alerts) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Журналы и оповещения производительности (Performance Logs & Alerts):

  • Без зависимостей


Защитник Windows (Windows Defender)

Описание:

Проверка компьютера на наличие нежелательного ПО, планирование проверок и загрузка последних определений нежелательного ПО.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: WinDefend

Выводимое имя: Защитник Windows (Windows Defender)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k secsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Защитник Windows (Windows Defender) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Защитник Windows (Windows Defender):

  • Без зависимостей


Защищенное хранилище (Protected Storage)

Описание:

Обеспечивает защищенное хранение конфиденциальных данных, таких как пароли, для предотвращения несанкционированного доступа служб, процессов или пользователей.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: ProtectedStorage

Выводимое имя: Защищенное хранилище (Protected Storage)

Стандартный путь и параметры командной строки:

C:\Windows\system32\lsass.exe

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Защищенное хранилище (Protected Storage) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Защищенное хранилище (Protected Storage):

  • Без зависимостей


Изоляция ключей CNG (CNG Key Isolation)

Описание:

Служба изоляции ключей CNG размещается в процессе LSA. Эта служба обеспечивает изоляцию процесса ключа для закрытых ключей и связанных операций криптографии, как того требуют общие критерии. Эта служба хранит и использует долгоживущие ключи в безопасном процессе в соответствии с требованиями общих критериев..

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: KeyIso

Выводимое имя: Изоляция ключей CNG (CNG Key Isolation)

Стандартный путь и параметры командной строки:

C:\Windows\system32\lsass.exe

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Изоляция ключей CNG (CNG Key Isolation) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Изоляция ключей CNG (CNG Key Isolation):

  • Расширяемый протокол проверки подлинности (EAP) (Extensible Authentication Protocol)
    • Проводная автонастройка (Wired AutoConfig)
    • Служба автонастройки WLAN (WLAN AutoConfig)


Инструментарий управления Windows (Windows Management Instrumentation)

Описание:

Предоставляет общий интерфейс и объектную модель для доступа к информации об управлении операционной системой, устройствами, приложениями и службами. После остановки данной службы многие Windows-приложения могут работать некорректно. При отключении данной службы зависимые от нее службы не смогут быть запущены.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: Winmgmt

Выводимое имя: Инструментарий управления Windows (Windows Management Instrumentation)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Инструментарий управления Windows (Windows Management Instrumentation) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Инструментарий управления Windows (Windows Management Instrumentation):

  • Общий доступ к подключению к Интернету (ICS) (Internet Connection Sharing (ICS))
  • Вспомогательная служба IP (IP Helper)
  • Центр обеспечения безопасности (Security Center)


Информация о совместимости приложений (Application Experience)

Описание:

Обработка запросов на проверку совместимости для приложений по мере их запуска.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: AeLookupSvc

Выводимое имя: Информация о совместимости приложений (Application Experience)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Информация о совместимости приложений (Application Experience) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Информация о совместимости приложений (Application Experience):

  • Без зависимостей


Клиент групповой политики (Group Policy Client)

Описание:

Данная служба ответственна за применение параметров, определенных администраторами для компьютеров и пользователей через компонент групповой политики. Если эта служба остановлена или отключена, параметры не будут применены. Так же не будет возможно управление приложениями и компонентами через групповую политику. Если эта служба остановлена или отключена, любые компоненты или приложения, зависящие от компонента групповой политики, могут не функционировать.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: gpsvc

Выводимое имя: Клиент групповой политики (Group Policy Client)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Клиент групповой политики (Group Policy Client) зависит от следующих компонентов:

  • Mup
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Клиент групповой политики (Group Policy Client):

  • Без зависимостей


Клиент отслеживания изменившихся связей (Distributed Link Tracking Client)

Описание:

Поддерживает связи NTFS-файлов, перемещаемых в пределах компьютера или между компьютерами в сети.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: TrkWks

Выводимое имя: Клиент отслеживания изменившихся связей (Distributed Link Tracking Client)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalSystemNetworkRestricted

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Клиент отслеживания изменившихся связей (Distributed Link Tracking Client) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Клиент отслеживания изменившихся связей (Distributed Link Tracking Client):

  • Без зависимостей


Координатор распределенных транзакций (Distributed Transaction Coordinator)

Описание:

Координация транзакций, охватывающих несколько диспетчеров ресурсов, таких как базы данных, очереди сообщений и файловые системы. Если данная служба остановлена, такие транзакции выполнены не будут. Если данная служба отключена, все явно зависящие от нее службы не смогут запуститься.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: MSDTC

Выводимое имя: Координатор распределенных транзакций (Distributed Transaction Coordinator)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalSystemNetworkRestricted

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Координатор распределенных транзакций (Distributed Transaction Coordinator) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Диспетчер учетных записей безопасности (Security Accounts Manager)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Координатор распределенных транзакций (Distributed Transaction Coordinator):

  • Без зависимостей


Кэш шрифтов Windows Presentation Foundation 3.0.0.0 (Windows Presentation Foundation Font Cache 3.0.0.0)

Описание:

Оптимизирует производительность приложений Windows Presentation Foundation (WPF) путем кэширования обычно используемых данных шрифтов. Приложения WPF запускают эту службу, если она еще не запущена. Ее можно отключить, однако это ухудшит производительность приложений WPF.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: FontCache3.0.0.0

Выводимое имя: Кэш шрифтов Windows Presentation Foundation 3.0.0.0 (Windows Presentation Foundation Font Cache 3.0.0.0)

Стандартный путь и параметры командной строки:

C:\Windows\Microsoft.Net\Framework\v3.0\WPF\PresentationFontCache.exe

или

C:\Windows\Microsoft.Net\Framework64\v3.0\WPF\PresentationFontCache.exe

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Кэш шрифтов Windows Presentation Foundation 3.0.0.0 (Windows Presentation Foundation Font Cache 3.0.0.0) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Кэш шрифтов Windows Presentation Foundation 3.0.0.0 (Windows Presentation Foundation Font Cache 3.0.0.0):

  • Без зависимостей


Лицензирование программного обеспечения (Software Licensing)

Описание:

Разрешает загрузку, установку и применение цифровых лицензий для Windows и приложений Windows. Если эта служба отключена, возможно, операционная система и приложения, имеющие лицензии, будут работать в режиме ограниченной функциональности.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: slsvc

Выводимое имя: Лицензирование программного обеспечения (Software Licensing)

Стандартный путь и параметры командной строки:

C:\Windows\system32\SLsvc.exe

Вход в систему от имени:

Учетная запись: Network Service (Сетевая служба)

Зависимости:

Служба Лицензирование программного обеспечения (Software Licensing) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Лицензирование программного обеспечения (Software Licensing):

  • ReadyBoost
  • Служба уведомлений лицензирования программного обеспечения (SL UI Notification Service)


Ловушка SNMP (SNMP Trap)

Описание:

Принимает сообщения перехвата, созданные локальными или удаленными агентами SNMP и пересылает их программам управления SNMP, запущенными на этом компьютере. Если эта служба остановлена, программы на основе SNMP на данном компьютере перестанут получать сообщения перехвата. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: SNMPTRAP

Выводимое имя: Ловушка SNMP (SNMP Trap)

Стандартный путь и параметры командной строки:

C:\Windows\System32\snmptrap.exe

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Ловушка SNMP (SNMP Trap) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Ловушка SNMP (SNMP Trap):

  • Без зависимостей


Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator)

Описание:

Управляет базой данных службы имен RPC.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: RpcLocator

Выводимое имя: Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator)

Стандартный путь и параметры командной строки:

C:\Windows\system32\locator.exe

Вход в систему от имени:

Учетная запись: Network Service (Сетевая служба)

Зависимости:

Служба Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator):

  • Без зависимостей


Маршрутизация и удаленный доступ (Routing and Remote Access)

Описание:

Предлагает услуги маршрутизации организациям в локальной и глобальной сетях.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Отключена
По умолчанию в Vista Home Premium: Отключена
По умолчанию в Vista Business: Отключена
По умолчанию в Vista Ultimate: Отключена

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: RemoteAccess

Выводимое имя: Маршрутизация и удаленный доступ (Routing and Remote Access)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Маршрутизация и удаленный доступ (Routing and Remote Access) зависит от следующих компонентов:

  • Служба базовой фильтрации (Base Filtering Engine)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • NetBIOSGroup
    • NetBIOS Interface
  • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
    • Телефония (Telephony)
      • Plug and Play
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
        • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Маршрутизация и удаленный доступ (Routing and Remote Access):

  • Без зависимостей


Модули ключей IPsec для обмена ключами в Интернете и протокола IP с проверкой подлинности (IKE and AuthIP IPsec Keying Modules)

Описание:

Служба IKEEXT содержит модули для работы с ключами в Интернете (IKE) и по протоколу IP с проверкой подлинности (AuthIP). Эти модули для работы с ключами используются при проверке подлинности и обмене ключами в протоколе безопасности IP (IPsec). Остановка или отключение службы IKEEXT ведет к отключению обмена ключами IKE и AuthIP с другими компьютерами. Как правило, IPsec настроен на использование IKE или AuthIP; таким образом, остановка или отключение службы IKEEXT может привести к сбою в работе IPsec и поставить под угрозу безопасность системы. Настоятельно рекомендуется, чтобы служба IKEEXT была включена.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: IKEEXT

Выводимое имя: Модули ключей IPsec для обмена ключами в Интернете и протокола IP с проверкой подлинности (IKE and AuthIP IPsec Keying Modules)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Модули ключей IPsec для обмена ключами в Интернете и протокола IP с проверкой подлинности (IKE and AuthIP IPsec Keying Modules) зависит от следующих компонентов:

  • Служба базовой фильтрации (Base Filtering Engine)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Модули ключей IPsec для обмена ключами в Интернете и протокола IP с проверкой подлинности (IKE and AuthIP IPsec Keying Modules):

  • Без зависимостей


Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Описание:

Обеспечивает запуск для служб DCOM.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: DcomLaunch

Выводимое имя: Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k DcomLaunch

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Сведения о приложении (Application Information)
    • Фоновая интеллектуальная служба передачи (BITS) (Background Intelligent Transfer Service)
    • Служба базовой фильтрации (Base Filtering Engine)
      • Модули ключей IPsec для обмена ключами в Интернете и протокола IP с проверкой подлинности (IKE and AuthIP IPsec Keying Modules)
      • Общий доступ к подключению к Интернету (ICS) (Internet Connection Sharing (ICS))
      • Агент политики IPsec (IPsec Policy Agent)
      • Маршрутизация и удаленный доступ (Routing and Remote Access)
      • Брандмауэр Windows (Windows Firewall)
    • Распространение сертификата (Certificate Propagation)
    • Изоляция ключей CNG (CNG Key Isolation)
      • Расширяемый протокол проверки подлинности (EAP) (Extensible Authentication Protocol)
        • Проводная автонастройка (Wired AutoConfig)
        • Служба автонастройки WLAN (WLAN AutoConfig)
    • Система событий COM+ (COM+ Event System)
      • Фоновая интеллектуальная служба передачи (BITS) (Background Intelligent Transfer Service)
      • Системное приложение COM+ (COM+ System Application)
        • Система событий COM+ (COM+ Event System)
          • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
            • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
      • Репликация DFS (DFS Replication)
      • Служба уведомлений лицензирования программного обеспечения (SL UI Notification Service)
      • Служба уведомления о системных событиях (System Event Notification Service)
        • Системное приложение COM+ (COM+ System Application)
    • Системное приложение COM+ (COM+ System Application)
      • Система событий COM+ (COM+ Event System)
        • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
          • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
        • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
      • Служба уведомления о системных событиях (System Event Notification Service)
        • Система событий COM+ (COM+ Event System)
          • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
            • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
    • Службы криптографии (Cryptographic Services)
    • Репликация DFS (DFS Replication)
    • Клиент отслеживания изменившихся связей (Distributed Link Tracking Client)
    • Координатор распределенных транзакций (Distributed Transaction Coordinator)
    • Расширяемый протокол проверки подлинности (EAP) (Extensible Authentication Protocol)
      • Проводная автонастройка (Wired AutoConfig)
      • Служба автонастройки WLAN (WLAN AutoConfig)
    • Факс (Fax)
    • Хост поставщика функции обнаружения (Function Discovery Provider Host)
      • PnP-X IP bus Enumerator
        • Служба медиаприставки Windows Media Center (Windows Media Center Extender Service)
      • Служба медиаприставки Windows Media Center (Windows Media Center Extender Service)
    • Публикация ресурсов обнаружения функции (Function Discovery Resource Publication)
    • Клиент групповой политики (Group Policy Client)
    • Управление сертификатами и ключом работоспособности (Health Key and Certificate Management)
    • Вспомогательная служба IP (IP Helper)
    • продолжение следует...


Модуль запуска службы Windows Media Center (Windows Media Center Service Launcher)

Описание:

Запускает службы планировщика и ресивера Windows Media Center при запуске центра, если телевизор включен через Windows Media Center.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Отустствует
По умолчанию в Vista Home Premium: Автоматически (отложенный запуск)
По умолчанию в Vista Business: Не установлена
По умолчанию в Vista Ultimate: Автоматически (отложенный запуск)

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: ehstart

Выводимое имя: Модуль запуска службы Windows Media Center (Windows Media Center Service Launcher)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalServiceNoNetwork

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Модуль запуска службы Windows Media Center (Windows Media Center Service Launcher) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Модуль запуска службы Windows Media Center (Windows Media Center Service Launcher):

  • Без зависимостей


Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper)

Описание:

Осуществляет поддержку NetBIOS через службу TCP/IP (NetBT) и разрешение имен NetBIOS для клиентов в сети, позволяя пользователям получать общий доступ к файлам, принтерам, а также подключаться к сети. Если данная служба остановлена, эти функции могут быть недоступны. Если данная служба отключена, все явно зависящие от нее службы запустить не удастся.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: lmhosts

Выводимое имя: Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalServiceNetworkRestricted

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper) зависит от следующих компонентов:

  • Ancilliary Function Driver for Winsock
  • NETBT
    • NetIO Legacy TDI Support Driver
      • TCP/IP Protocol Driver
    • TCP/IP Protocol Driver

Следующие компоненты зависят от службы Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper):

  • Без зависимостей


Настройка служб терминалов (Terminal Services Configuration)

Описание:

Служба настройки служб терминалов (TSCS) отвечает за настройку служб терминалов и удаленного доступа и за действия по поддержке текущих сеансов, требующие выполнения в контексте SYSTEM. К ним относятся временные папки сеансов, темы и сертификаты служб терминалов.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: SessionEnv

Выводимое имя: Настройка служб терминалов (Terminal Services Configuration)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Настройка служб терминалов (Terminal Services Configuration) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Рабочая станция (Workstation)
    • Bowser гм... похоже на опечатку :)
    • Служба интерфейса сохранения сети (Network Store Interface Service)
      • NSI proxy service
    • SMB 1.x MiniRedirector
      • SMB MiniRedirector Wrapper and Engine
        • Redirected Buffering Sub System
    • SMB 2.0 MiniRedirector
      • SMB MiniRedirector Wrapper and Engine
        • Redirected Buffering Sub System
          • Mup

Следующие компоненты зависят от службы Настройка служб терминалов (Terminal Services Configuration):

  • Без зависимостей


Немедленные подключения Windows - регистратор настройки (Windows Connect Now - Config Registrar)

Описание:

Выступает в роли регистратора, выдает сетевые удостоверения для подписчиков. Если эта служба остановлена, регистратор настройки немедленных подключений Windows не будет функционировать.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: wcncsvc

Выводимое имя: Немедленные подключения Windows - регистратор настройки (Windows Connect Now - Config Registrar)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalService

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Немедленные подключения Windows - регистратор настройки (Windows Connect Now - Config Registrar) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Немедленные подключения Windows - регистратор настройки (Windows Connect Now - Config Registrar):

  • Без зависимостей


Обнаружение SSDP (SSDP Discovery)

Описание:

Обнаруживает сетевые устройства и службы, использующие протокол обнаружения SSDP, такие как устройства UPnP. Также объявляет устройства и службы SSDP, работающие на локальном компьютере. Если эта служба остановлена, обнаружение устройств, использующих SSDP, не будет выполняться. Если данная служба отключена, все явно зависящие от нее службы запустить не удастся.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: SSDPSRV

Выводимое имя: Обнаружение SSDP (SSDP Discovery)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalService

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Обнаружение SSDP (SSDP Discovery) зависит от следующих компонентов:

  • HTTP

Следующие компоненты зависят от службы Обнаружение SSDP (SSDP Discovery):

  • Узел универсальных PNP-устройств (UPnP Device Host)
    • Служба общих сетевых ресурсов проигрывателя Windows Media (Windows Media Player Network Sharing Service)
  • Служба медиаприставки Windows Media Center (Windows Media Center Extender Service)


Обнаружение интерактивных служб (Interactive Services Detection)

Описание:

Включает уведомление пользователя о пользовательском вводе для интерактивных служб, которое разрешает доступ к диалоговым окнам, созданным интерактивными службами, по мере появления этих окон. Если данная служба будет остановлена, уведомления новых диалоговых окон интерактивных служб не будут работать, и доступ к диалоговым окнам интерактивных служб станет невозможен. Если данная служба отключена, ни уведомления новых диалоговых окон интерактивных служб, ни доступ к этим окнам не будут работать.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: UI0Detect

Выводимое имя: Обнаружение интерактивных служб (Interactive Services Detection)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Обнаружение интерактивных служб (Interactive Services Detection) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Обнаружение интерактивных служб (Interactive Services Detection):

  • Без зависимостей


Обозреватель компьютеров (Computer Browser)

Описание:

Обслуживает список компьютеров в сети и выдает его программам по запросу. Если служба остановлена, список не будет создан или обновлен. Если данная служба неразрешена, не удастся запустить любые явно зависимые службы.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: Browser

Выводимое имя: Обозреватель компьютеров (Computer Browser)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Обозреватель компьютеров (Computer Browser) зависит от следующих компонентов:

  • Сервер (Server)
    • Диспетчер учетных записей безопасности (Security Accounts Manager)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
        • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
    • srv
      • srv2
        • srvnet
  • Рабочая станция (Workstation)
    • Bowser гм... похоже на опечатку :)
    • Служба интерфейса сохранения сети (Network Store Interface Service)
      • NSI proxy service
    • SMB 1.x MiniRedirector
      • SMB MiniRedirector Wrapper and Engine
        • Redirected Buffering Sub System
    • SMB 2.0 MiniRedirector
      • SMB MiniRedirector Wrapper and Engine
        • Redirected Buffering Sub System
          • Mup

Следующие компоненты зависят от службы Обозреватель компьютеров (Computer Browser):

  • Без зависимостей


Общий доступ к подключению к Интернету (ICS) (Internet Connection Sharing (ICS))

Описание:

Предоставляет службы трансляции сетевых адресов, адресации, разрешения имен и службы предотвращения вторжения для домашней сети или сети небольшого офиса.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Отключена
По умолчанию в Vista Home Premium: Отключена
По умолчанию в Vista Business: Отключена
По умолчанию в Vista Ultimate: Отключена

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: SharedAccess

Выводимое имя: Общий доступ к подключению к Интернету (ICS) (Internet Connection Sharing (ICS))

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Общий доступ к подключению к Интернету (ICS) (Internet Connection Sharing (ICS)) зависит от следующих компонентов:

  • Служба базовой фильтрации (Base Filtering Engine)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Сетевые подключения (Network Connections)
    • Служба интерфейса сохранения сети (Network Store Interface Service)
      • NSI proxy Service
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
    • Телефония (Telephony)
      • Plug and Play
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
        • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Инструментарий управления Windows (Windows Management Instrumentation)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Общий доступ к подключению к Интернету (ICS) (Internet Connection Sharing (ICS)):

  • Без зависимостей


Определение оборудования оболочки (Shell Hardware Detection)

Описание:

Предоставляет уведомления для событий автозапуска на различных устройствах.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: ShellHWDetection

Выводимое имя: Определение оборудования оболочки (Shell Hardware Detection)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Определение оборудования оболочки (Shell Hardware Detection) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Определение оборудования оболочки (Shell Hardware Detection):

  • Служба загрузки изображений Windows (WIA) (Windows Image Acquisition (WIA))


Основные службы доверенного платформенного модуля (TPM Base Services)

Описание:

Разрешает доступ к доверенному платформенному модулю (TPM), который предоставляет услуги криптографии на основе оборудования компонентам системы и приложениям. Если данная служба будет остановлена или отключена, приложения не смогут использовать ключи, защищенные доверенным платформенным модулем.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: TBS

Выводимое имя: Основные службы доверенного платформенного модуля (TPM Base Services)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalService

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Основные службы доверенного платформенного модуля (TPM Base Services) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Основные службы доверенного платформенного модуля (TPM Base Services):

  • Без зависимостей


Перенаправитель портов пользовательского режима служб терминалов (Terminal Services UserMode Port Redirector)

Описание:

Позволяет выполнить перенаправление принтеров, драйверов или портов для подключений к удаленному рабочему столу.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: UmRdpService

Выводимое имя: Перенаправитель портов пользовательского режима служб терминалов (Terminal Services UserMode Port Redirector)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalSystemNetworkRestricted

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Перенаправитель портов пользовательского режима служб терминалов (Terminal Services UserMode Port Redirector) зависит от следующих компонентов:

  • Службы терминалов (Terminal Services)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
    • Terminal Device Driver

Следующие компоненты зависят от службы Перенаправитель портов пользовательского режима служб терминалов (Terminal Services UserMode Port Redirector):

  • Без зависимостей


Перечислитель IP-шин PnP-X (PnP-X IP Bus Enumerator)

Описание:

Служба перечислителя шин PnP-X управляет виртуальной сетевой шиной. Она распознает сетевые устройства с помощью протоколов распознавания SSDP/WS и перечисляет их в PnP. Если эта служба остановлена или отключена, наличие устройств NCD в PnP не сохраняется. Все сценарии на основе Pnp-X не будут функционировать.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: IPBusEnum

Выводимое имя: Перечислитель IP-шин PnP-X (PnP-X IP Bus Enumerator)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalSystemNetworkRestricted

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Перечислитель IP-шин PnP-X (PnP-X IP Bus Enumerator) зависит от следующих компонентов:

  • Хост поставщика функции обнаружения (Function Discovery Provider Host)
    • HTTP
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Перечислитель IP-шин PnP-X (PnP-X IP Bus Enumerator):

  • Служба медиаприставки Windows Media Center (Windows Media Center Extender Service)


Планировщик заданий (Task Scheduler)

Описание:

озволяет настраивать расписание автоматического выполнения задач на этом компьютере. Если эта служба остановлена, эти задачи не могут быть запущены в установленное расписанием время. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: Schedule

Выводимое имя: Планировщик заданий (Task Scheduler)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Планировщик заданий (Task Scheduler) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Журнал событий Windows (Windows Event Log)

Следующие компоненты зависят от службы Планировщик заданий (Task Scheduler):

  • Без зависимостей


Планировщик классов мультимедиа (Multimedia Class Scheduler)

Описание:

Разрешает устанавливать относительную приоритетность заданий на основе системных приоритетов задач. Это предназначено, в основном, для приложений мультимедиа. Если эта служба остановлена, отдельным задачам возвращается их приоритет по умолчанию.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: MMCSS

Выводимое имя: Планировщик классов мультимедиа (Multimedia Class Scheduler)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Планировщик классов мультимедиа (Multimedia Class Scheduler) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Планировщик классов мультимедиа (Multimedia Class Scheduler):

  • Windows Audio


Поддержка элемента панели управления "Отчеты о проблемах и их решениях" (Problem Reports and Solutions Control Panel Support)

Описание:

Эта служба обеспечивает просмотр, отправку и удаление отчетов о проблемах системного уровня для элемента панели управления "Отчеты о проблемах и их решениях".

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: wercplsupport

Выводимое имя: Поддержка элемента панели управления "Отчеты о проблемах и их решениях" (Problem Reports and Solutions Control Panel Support)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Поддержка элемента панели управления "Отчеты о проблемах и их решениях" (Problem Reports and Solutions Control Panel Support) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Поддержка элемента панели управления "Отчеты о проблемах и их решениях" (Problem Reports and Solutions Control Panel Support):

  • Без зависимостей


Поиск Windows (Windows Search)

Описание:

Индексирование содержимого и кэширование свойств для файлов, почтовых сообщений и других элементов (посредством API-интерфейсов расширения). Эта служба реагирует на уведомления об изменении файлов и сообщений с целью индексирования их содержимого. Если служба останавливается или отключается, проводник Windows не сможет отображать виртуальные папки элементов, в функциональные возможности поиска будут ограничены поэлементным медленным поиском.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: Wsearch

Выводимое имя: Поиск Windows (Windows Search)

Стандартный путь и параметры командной строки:

C:\Windows\system32\SearchIndexer.exe /Embedding

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Поиск Windows (Windows Search) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Поиск Windows (Windows Search):

  • Без зависимостей


Политика удаления смарт-карт (Smart Card Removal Policy)

Описание:

Позволяет настроить систему так, чтобы рабочий стол блокировался при извлечении смарт-карты.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: SCPolicySvc

Выводимое имя: Политика удаления смарт-карт (Smart Card Removal Policy)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Политика удаления смарт-карт (Smart Card Removal Policy) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Политика удаления смарт-карт (Smart Card Removal Policy):

  • Без зависимостей


Проводная автонастройка (Wired AutoConfig)

Описание:

Эта служба производит проверку подлинности IEEE 802.1X интерфейсов Ethernet.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: dot3svc

Выводимое имя: Проводная автонастройка (Wired AutoConfig)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalSystemNetworkRestricted

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Проводная автонастройка (Wired AutoConfig) зависит от следующих компонентов:

  • Расширяемый протокол проверки подлинности (EAP) (Extensible Authentication Protocol)
    • Изоляция ключей CNG (CNG Key Isolation)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
        • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • NDIS Usermode I/O Protocol
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Проводная автонастройка (Wired AutoConfig):

  • Без зависимостей


Программный поставщик теневого копирования (Microsoft) (Microsoft Software Shadow Copy Provider)

Описание:

Управляет программным созданием теневых копий службой теневого копирования тома. Если эта служба остановлена, то управление программным созданием теневых копий невозможно. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: swprv

Выводимое имя: Программный поставщик теневого копирования (Microsoft) (Microsoft Software Shadow Copy Provider)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k swprv

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Программный поставщик теневого копирования (Microsoft) (Microsoft Software Shadow Copy Provider) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Программный поставщик теневого копирования (Microsoft) (Microsoft Software Shadow Copy Provider):

  • Без зависимостей


Протокол PNRP (Peer Name Resolution Protocol)

Описание:

Разрешает бессерверное одноранговое разрешение имен через Интернет. В случае запрещения некоторые приложения для одноранговых сетей и совместной работы, такие как Windows Meetings, могут оказаться неработоспособными.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: PNPPsvc

Выводимое имя: Протокол PNRP (Peer Name Resolution Protocol)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalServiceNetworkRestricted

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Протокол PNRP (Peer Name Resolution Protocol) зависит от следующих компонентов:

  • Диспетчер удостоверения сетевых участников (Peer Networking Identity Manager)

Следующие компоненты зависят от службы Протокол PNRP (Peer Name Resolution Protocol):

  • Группировка сетевых участников (Peer Networking Grouping)
  • Служба публикации имен компьютеров PNRP (PNRP Machine Name Publication Service)


Публикация ресурсов обнаружения функции (Function Discovery Resource Publication)

Описание:

Публикует этот компьютер с его ресурсами, так что их можно будет обнаружить в сети. Если эта служба остановлена, то сетевые ресурсы уже не будут публиковаться и не будут обнаруживаться другими компьютерами в сети.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: FDResPub

Выводимое имя: Публикация ресурсов обнаружения функции (Function Discovery Resource Publication)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalService

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Публикация ресурсов обнаружения функции (Function Discovery Resource Publication) зависит от следующих компонентов:

  • HTTP
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Публикация ресурсов обнаружения функции (Function Discovery Resource Publication):

  • Без зависимостей


Рабочая станция (Workstation)

Описание:

Создает и поддерживает клиентские сетевые подключения к удаленным серверам по протоколу SMB. Если данная служба будет остановлена, эти подключения станут недоступными. Если данная служба отключена, все явно зависящие от нее службы запустить не удастся.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: LanmanWorkstation

Выводимое имя: Рабочая станция (Workstation)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalService

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Рабочая станция (Workstation) зависит от следующих компонентов:

  • Bowser гм... похоже на опечатку :)
  • Служба интерфейса сохранения сети (Network Store Interface Service)
    • NSI proxy service
  • SMB 1.x MiniRedirector
    • SMB MiniRedirector Wrapper and Engine
      • Redirected Buffering Sub System
  • SMB 2.0 MiniRedirector
    • SMB MiniRedirector Wrapper and Engine
      • Redirected Buffering Sub System
        • Mup

Следующие компоненты зависят от службы Рабочая станция (Workstation):

  • Обозреватель компьютеров (Computer Browser)
  • Сетевой вход в систему (Netlogon)
  • Настройка служб терминалов (Terminal Services Configuration)


Распространение сертификата (Certificate Propagation)

Описание:

Распространяет сертификаты со смарт-карты.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: CertPropSvc

Выводимое имя: Распространение сертификата (Certificate Propagation)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Распространение сертификата (Certificate Propagation) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Распространение сертификата (Certificate Propagation):

  • Без зависимостей


Расширяемый протокол проверки подлинности (EAP) (Extensible Authentication Protocol)

Описание:

Служба расширяемого протокола проверки подлинности (EAP) обеспечивает проверку подлинности в сети в таких сценариях, как 802.1x (проводные и беспроводные сети), VPN и защита сетевого доступа (NAP). EAP также обеспечивает поддержку API-интерфейсов, используемых клиентами доступа к сети, такими как беспроводной клиент и VPN-клиент, в процессе проверки подлинности. Если эта служба отключена, компьютеру не удастся получить доступ к сетям, требующим проверку подлинности EAP.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: EapHost

Выводимое имя: Расширяемый протокол проверки подлинности (EAP) (Extensible Authentication Protocol)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Расширяемый протокол проверки подлинности (EAP) (Extensible Authentication Protocol) зависит от следующих компонентов:

  • Изоляция ключей CNG (CNG Key Isolation)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Расширяемый протокол проверки подлинности (EAP) (Extensible Authentication Protocol):

  • Проводная автонастройка (Wired AutoConfig)
  • Служба автонастройки WLAN (WLAN AutoConfig)


Репликация DFS (DFS Replication)

Описание:

Реплицирует файлы между несколькими ПК, синхронизируя их. На клиенте используется для перемещения папок между компьютерами; на сервере используется для обеспечения высокой доступности и локального доступа по глобальной сети (WAN). Если эта служба остановлена, репликация файлов не выполняется и файлы на сервере становятся просроченными. Если данная служба отключена, все явно зависящие от нее службы запустить не удастся.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: DFSR

Выводимое имя: Репликация DFS (DFS Replication)

Стандартный путь и параметры командной строки:

C:\Windows\system32\DFSR.exe

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Репликация DFS (DFS Replication) зависит от следующих компонентов:

  • Система событий COM+ (COM+ Event System)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Репликация DFS (DFS Replication):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)


Родительский контроль (Parental Controls)

Описание:

Эта служба включает в системе родительский контроль Windows. Если эта служба не запущена, родительский контроль не будет работать.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Не установлена
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: WPCSvc

Выводимое имя: Родительский контроль (Parental Controls)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalServiceNetworkRestricted

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Родительский контроль (Parental Controls) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Родительский контроль (Parental Controls):

  • Без зависимостей


Сборщик событий Windows (Windows Event Collector)

Описание:

Эта служба управляет постоянными подписками на события от удаленных источников, поддерживающих протокол WS-Management. Сюда входят журналы событий Windows Vista, оборудование, а также источники с интерфейсом IPMI. Эта служба хранит пересылаемые события в локальном журнале событий. Если эта служба остановлена или отключена, подписки на события не могут быть созданы и отправленные события не могут быть приняты.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: Wecsvc

Выводимое имя: Сборщик событий Windows (Windows Event Collector)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k NetworkService

Вход в систему от имени:

Учетная запись: Network Service (Сетевая служба)

Зависимости:

Служба Сборщик событий Windows (Windows Event Collector) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Сборщик событий Windows (Windows Event Collector):

  • Без зависимостей


Сведения о приложении (Application Information)

Описание:

Обеспечивает выполнение интерактивных приложений с дополнительными административными привилегиями. Если эта служба будет остановлена, пользователи не смогут запускать приложения с дополнительными административными привилегиями, которые могут потребоваться для выполнения нужных пользовательских заданий.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: Appinfo

Выводимое имя: Сведения о приложении (Application Information)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Сведения о приложении (Application Information) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Служба профилей пользователей (User Profile Service)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Сведения о приложении (Application Information):

  • Без зависимостей


Сервер (Server)

Описание:

Обеспечивает поддержку общий доступ к файлам, принтерам и именованным каналам для данного компьютера через сетевое подключение. Если служба остановлена, такие функции не удастся выполнить. Если данная служба неразрешена, не удастся запустить любые явно зависимые службы.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: LanmanServer

Выводимое имя: Сервер (Server)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Сервер (Server) зависит от следующих компонентов:

  • Диспетчер учетных записей безопасности (Security Accounts Manager)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • srv
    • srv2
      • srvnet

Следующие компоненты зависят от службы Сервер (Server):

  • Обозреватель компьютеров (Computer Browser)


Сервер упорядочения потоков (Thread Ordering Server)

Описание:

Обеспечивает упорядоченное выполнение группы потоков за установленный период времени.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: THREADORDER

Выводимое имя: Сервер упорядочения потоков (Thread Ordering Server)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalService

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Сервер упорядочения потоков (Thread Ordering Server) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Сервер упорядочения потоков (Thread Ordering Server):

  • Без зависимостей


Сетевой вход в систему (Netlogon)

Описание:

Обеспечивает безопасный канал связи между этим компьютером и контроллером домена для проверки подлинности пользователей и служб. Если эта служба остановлена, компьютер может быть неспособен проверять подлинность пользователей и служб и контроллер домена не может регистрировать DNS-записи. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: Сетевой вход в систему (Netlogon)

Выводимое имя: Сетевой вход в систему (Netlogon)

Стандартный путь и параметры командной строки:

C:\Windows\system32\lsass.exe

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Сетевой вход в систему (Netlogon) зависит от следующих компонентов:

  • Рабочая станция (Workstation)
    • Bowser гм... похоже на опечатку :)
    • Служба интерфейса сохранения сети (Network Store Interface Service)
      • NSI proxy service
    • SMB 1.x MiniRedirector
      • SMB MiniRedirector Wrapper and Engine
        • Redirected Buffering Sub System
    • SMB 2.0 MiniRedirector
      • SMB MiniRedirector Wrapper and Engine
        • Redirected Buffering Sub System
          • Mup

Следующие компоненты зависят от службы Сетевой вход в систему (Netlogon):

  • Без зависимостей


Сетевые подключения (Network Connections)

Описание:

Управляет объектами папки ''Сеть и удаленный доступ к сети'', отображающей свойства локальной сети и подключений удаленного доступа.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: Netman

Выводимое имя: Сетевые подключения (Network Connections)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalSystemNetworkRestricted

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Сетевые подключения (Network Connections) зависит от следующих компонентов:

  • Служба интерфейса сохранения сети (Network Store Interface Service)
    • NSI proxy Service
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Сетевые подключения (Network Connections):

  • Без зависимостей


Система событий COM+ (COM+ Event System)

Описание:

Поддержка службы уведомления о системных событиях (SENS), обеспечивающей автоматическое распространение событий подписавшимся компонентам COM. Если данная служба остановлена, SENS будет закрыта и не сможет предоставлять уведомления входа и выхода. Если данная служба отключена, все явно зависящие от нее службы не смогут запуститься.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: EventSystem

Выводимое имя: Система событий COM+ (COM+ Event System)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalService

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Система событий COM+ (COM+ Event System) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Система событий COM+ (COM+ Event System):

  • Фоновая интеллектуальная служба передачи (BITS) (Background Intelligent Transfer Service)
  • Системное приложение COM+ (COM+ System Application)
  • Репликация DFS (DFS Replication)
  • Служба уведомлений лицензирования программного обеспечения (SL UI Notification Service)
  • Служба уведомления о системных событиях (System Event Notification Service)
    • Системное приложение COM+ (COM+ System Application)


Системное приложение COM+ (COM+ System Application)

Описание:

Управление настройкой и отслеживанием компонентов COM+. Если данная служба остановлена, большинство компонентов COM+ не будет работать правильно. Если данная служба отключена, все явно зависящие от нее службы не смогут запуститься.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: COMSysApp

Выводимое имя: Системное приложение COM+ (COM+ System Application)

Стандартный путь и параметры командной строки:

C:\Windows\system32\dllhost.exe

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Системное приложение COM+ (COM+ System Application) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Системное приложение COM+ (COM+ System Application):

  • Система событий COM+ (COM+ Event System)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Служба уведомления о системных событиях (System Event Notification Service)
    • Система событий COM+ (COM+ Event System)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
        • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)


Служба автоматического обнаружения веб-прокси WinHTTP (WinHTTP Web Proxy Auto-Discovery Service)

Описание:

WinHTTP реализует стек клиента HTTP и обеспечивает разработчикам Win32 API и компонент автоматизации COM для отправки запросов HTTP и получения ответов. Кроме того, WinHTTP обеспечивает поддержку автоматического обнаружения конфигурации прокси через реализацию протокола WPAD (Web Proxy Auto-Discovery).

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: WinHttpAutoProxySvc

Выводимое имя: Служба автоматического обнаружения веб-прокси WinHTTP (WinHTTP Web Proxy Auto-Discovery Service)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalService

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Служба автоматического обнаружения веб-прокси WinHTTP (WinHTTP Web Proxy Auto-Discovery Service) зависит от следующих компонентов:

  • DHCP-клиент (DHCP Client)
    • Ancilliary Function Driver for Winsock
    • NetIO Legacy TDI Support Driver
      • TCP/IP Protocol Driver
    • Служба интерфейса сохранения сети (Network Store Interface Service)
      • NSI procy service

Следующие компоненты зависят от службы Служба автоматического обнаружения веб-прокси WinHTTP (WinHTTP Web Proxy Auto-Discovery Service):

  • Без зависимостей


Служба автонастройки WLAN (WLAN AutoConfig)

Описание:

Эта служба перечисляет адаптеры беспроводных локальный сетей (WLAN), управляет профилями и подключениями по беспроводным локальными сетям.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: Wlansvc

Выводимое имя: Служба автонастройки WLAN (WLAN AutoConfig)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalSystemNetworkRestricted

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Служба автонастройки WLAN (WLAN AutoConfig) зависит от следующих компонентов:

  • Расширяемый протокол проверки подлинности (EAP) (Extensible Authentication Protocol)
    • Изоляция ключей CNG (CNG Key Isolation)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
        • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Native WiFi Filter
  • NDIS Usermode I/O Protocol
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Служба автонастройки WLAN (WLAN AutoConfig):

  • Без зависимостей


Служба базовой фильтрации (Base Filtering Engine)

Описание:

Служба базовой фильтрации (BFE) представляет собой службу, которая управляет политиками брандмауэра и политиками IP-безопасности (IPsec), применяя фильтрацию пользовательских режимов. Остановка или отключение службы BFE значительно снижает уровень безопасности системы. Это также приводит к непредсказуемым действиям при управлении IPsec и работе приложений межсетевого экрана.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: BFE

Выводимое имя: Служба базовой фильтрации (Base Filtering Engine)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalServiceNoNetwork

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Служба базовой фильтрации (Base Filtering Engine) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Служба базовой фильтрации (Base Filtering Engine):

  • Модули ключей IPsec для обмена ключами в Интернете и протокола IP с проверкой подлинности (IKE and AuthIP IPsec Keying Modules)
  • Общий доступ к подключению к Интернету (ICS) (Internet Connection Sharing (ICS))
  • Агент политики IPsec (IPsec Policy Agent)
  • Маршрутизация и удаленный доступ (Routing and Remote Access)
  • Брандмауэр Windows (Windows Firewall)


Служба ввода планшетного ПК (Tablet PC Input Service)

Описание:

Обеспечивает функционирование пера и рукописного ввода на планшетных ПК.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: TabletInputService

Выводимое имя: Служба ввода планшетного ПК (Tablet PC Input Service)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalSystemNetworkRestricted

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Служба ввода планшетного ПК (Tablet PC Input Service) зависит от следующих компонентов:

  • Plug and Play
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Служба ввода планшетного ПК (Tablet PC Input Service):

  • Без зависимостей


Служба времени Windows (Windows Time)

Описание:

Управляет синхронизацией даты и времени на всех клиентах и серверах в сети. Если эта служба остановлена, синхронизация даты и времени не будет доступна. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: W32Time

Выводимое имя: Служба времени Windows (Windows Time)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalService

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Служба времени Windows (Windows Time) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Служба времени Windows (Windows Time):

  • Без зависимостей


Служба загрузки изображений Windows (WIA) (Windows Image Acquisition (WIA))

Описание:

Обеспечивает службы получения изображений со сканеров и цифровых камер.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: stisvc

Выводимое имя: Служба загрузки изображений Windows (WIA) (Windows Image Acquisition (WIA))

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k imgsvc

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Служба загрузки изображений Windows (WIA) (Windows Image Acquisition (WIA)) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Определение оборудования оболочки (Shell Hardware Detection)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Служба загрузки изображений Windows (WIA) (Windows Image Acquisition (WIA)):

  • Без зависимостей


Служба инициатора Майкрософт iSCSI (Microsoft iSCSI Initiator Service)

Описание:

Управляет сеансами Интернет-SCSI (iSCSI) между компьютером и удаленными целевыми устройствами iSCSI. Если эта служба остановлена, компьютер не сможет выполнить вход в систему или получить доступ к целевым устройствам iSCSI. Если данная служба отключена, ни одну явно зависящую от нее службу запустить не удастся.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: MSiSCSI

Выводимое имя: Служба инициатора Майкрософт iSCSI (Microsoft iSCSI Initiator Service)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Служба инициатора Майкрософт iSCSI (Microsoft iSCSI Initiator Service)_X64 зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Служба инициатора Майкрософт iSCSI (Microsoft iSCSI Initiator Service)_X64:

  • Без зависимостей


Служба интерфейса сохранения сети (Network Store Interface Service)

Описание:

Эта служба отправляет сетевые уведомления (например, о добавлении или удалении интерфейса и т. п.) клиентам пользовательских режимов. Остановка этой службы вызовет отключение от сети. Если данная служба отключена, все явно зависящие от нее службы запустить не удастся.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: nsi

Выводимое имя: Служба интерфейса сохранения сети (Network Store Interface Service)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalService

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Служба интерфейса сохранения сети (Network Store Interface Service) зависит от следующих компонентов:

  • NSI proxy Service

Следующие компоненты зависят от службы Служба интерфейса сохранения сети (Network Store Interface Service):

  • DHCP-клиент (DHCP Client)
    • Служба автоматического обнаружения веб-прокси WinHTTP (WinHTTP Web Proxy Auto-Discovery Service)
  • Вспомогательная служба IP (IP Helper)
  • Сетевые подключения (Network Connections)
    • Общий доступ к подключению к Интернету (ICS) (Internet Connection Sharing (ICS))
  • Служба сведений о подключенных сетях (Network Location Awareness)
    • Служба списка сетей (Network List Service)
      • Служба уведомлений лицензирования программного обеспечения (SL UI Notification Service)
  • Рабочая станция (Workstation)
    • Обозреватель компьютеров (Computer Browser)
    • Сетевой вход в систему (Netlogon)
    • Настройка служб терминалов (Terminal Services Configuration)


Служба медиаприставки Windows Media Center (Windows Media Center Extender Service)

Описание:

Позволяет медиаприставке Windows Media Center находить компьютер и подключаться к нему.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Отустствует
По умолчанию в Vista Home Premium: Отключена
По умолчанию в Vista Business: Не установлена
По умолчанию в Vista Ultimate: Отключена

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: Mcx2Svc

Выводимое имя: Служба медиаприставки Windows Media Center (Windows Media Center Extender Service)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalService

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Служба медиаприставки Windows Media Center (Windows Media Center Extender Service) зависит от следующих компонентов:

  • Хост поставщика функции обнаружения (Function Discovery Provider Host)
    • HTTP
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Перечислитель IP-шин PnP-X (PnP-X IP Bus Enumerator)
    • Хост поставщика функции обнаружения (Function Discovery Provider Host)
      • HTTP
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
        • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Обнаружение SSDP (SSDP Discovery)
    • HTTP
  • Службы терминалов (Terminal Services)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
    • Terminal Device Driver

Следующие компоненты зависят от службы Служба медиаприставки Windows Media Center (Windows Media Center Extender Service):

  • Без зависимостей


Служба модуля архивации на уровне блоков (Block Level Backup Engine Service)

Описание:

Модуль для выполнения архивации и восстановления данных на уровне блоков.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Отустствует
По умолчанию в Vista Home Premium: Отустствует
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: wbengine

Выводимое имя: Служба модуля архивации на уровне блоков (Block Level Backup Engine Service)

Стандартный путь и параметры командной строки:

C:\Windows\system32\wbengine.exe

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Служба модуля архивации на уровне блоков (Block Level Backup Engine Service) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Служба модуля архивации на уровне блоков (Block Level Backup Engine Service):

  • Без зависимостей


Служба общего доступа к портам Net.Tcp (Net.Tcp Port Sharing Service)

Описание:

Предоставляет возможность совместного использования TCP-портов по протоколу Net.Tcp.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Отключена
По умолчанию в Vista Home Premium: Отключена
По умолчанию в Vista Business: Отключена
По умолчанию в Vista Ultimate: Отключена

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: NetTcpPortSharing

Выводимое имя: Служба общего доступа к портам Net.Tcp (Net.Tcp Port Sharing Service)

Стандартный путь и параметры командной строки:

"C:\Windows\Microsoft.NET\Framework\v3.0\Windows Communication Foundation\SMSvcHost.exe"

или

"C:\Windows\Microsoft.NET\Framework64\v3.0\Windows Communication Foundation\SMSvcHost.exe"

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Служба общего доступа к портам Net.Tcp (Net.Tcp Port Sharing Service) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Служба общего доступа к портам Net.Tcp (Net.Tcp Port Sharing Service):

  • Без зависимостей


Служба общих сетевых ресурсов проигрывателя Windows Media (Windows Media Player Network Sharing Service)

Описание:

Общий доступ к библиотекам проигрывателя Windows Media к другим сетевым проигрывателям и самонастраиваемым устройствам.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: WMPNetworkSvc

Выводимое имя: Служба общих сетевых ресурсов проигрывателя Windows Media (Windows Media Player Network Sharing Service)

Стандартный путь и параметры командной строки:

C:\Program Files\Windows Media Player\wmpnetwk.exe

Вход в систему от имени:

Учетная запись: Network Service (Сетевая служба)

Зависимости:

Служба Служба общих сетевых ресурсов проигрывателя Windows Media (Windows Media Player Network Sharing Service) зависит от следующих компонентов:

  • HTTP
  • Узел универсальных PNP-устройств (UPnP Device Host)
    • HTTP
    • Обнаружение SSDP (SSDP Discovery)
      • HTTP

Следующие компоненты зависят от службы Служба общих сетевых ресурсов проигрывателя Windows Media (Windows Media Player Network Sharing Service):

  • Без зависимостей


Служба перечислителя переносных устройств (Portable Device Enumerator Service)

Описание:

Применяет групповую политику к съемным запоминающим устройствам. Разрешает приложениям, таким как проигрыватель Windows Media и мастер импорта рисунков, передавать и синхронизировать содержание при использовании съемных запоминающих устройств.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: WPDBusEnum

Выводимое имя: Служба перечислителя переносных устройств (Portable Device Enumerator Service)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalSystemNetworkRestricted

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Служба перечислителя переносных устройств (Portable Device Enumerator Service) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Служба перечислителя переносных устройств (Portable Device Enumerator Service):

  • Без зависимостей


Служба планировщика Windows Media Center (Windows Media Center Scheduler Service)

Описание:

Начало и остановка записи телепрограмм в Windows Media Center.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Отустствует
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Не установлена
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: ehSched

Выводимое имя: Служба планировщика Windows Media Center (Windows Media Center Scheduler Service)

Стандартный путь и параметры командной строки:

C:\Windows\ehome\ehsched.exe

Вход в систему от имени:

Учетная запись: Network Service (Сетевая служба)

Зависимости:

Служба Служба планировщика Windows Media Center (Windows Media Center Scheduler Service) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Служба планировщика Windows Media Center (Windows Media Center Scheduler Service):

  • Без зависимостей


Служба политики диагностики (Diagnostic Policy Service)

Описание:

Служба политики диагностики используется для обнаружения проблем, устранения неполадок и разрешения вопросов для компонентов Windows. Если данная служба остановлена, диагностика не будет производиться. Если данная служба отключена, все явно зависящие от нее службы запустить не удастся.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: DPS

Выводимое имя: Служба политики диагностики (Diagnostic Policy Service)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalServiceNoNetwork

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Служба политики диагностики (Diagnostic Policy Service) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Служба политики диагностики (Diagnostic Policy Service):

  • Без зависимостей


Служба помощника по совместимости программ (Program Compatibility Assistant Service)

Описание:

Обеспечивает поддержку помощника по совместимости программ. Если эта служба остановлена, помощник по совместимости программ будет работать неправильно. Если служба отключена, все зависящие от нее службы запустить не удастся.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: PcaSvc

Выводимое имя: Служба помощника по совместимости программ (Program Compatibility Assistant Service)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalSystemNetworkRestricted

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Служба помощника по совместимости программ (Program Compatibility Assistant Service) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Служба помощника по совместимости программ (Program Compatibility Assistant Service):

  • Без зависимостей


Служба профилей пользователей (User Profile Service)

Описание:

Эта служба отвечает за загрузку и выгрузку профилей пользователей. Если эта служба остановлена или отключена, пользователи не могут успешно входить в систему и выполнять выход, в приложениях могут возникать ошибки при обращении к данным пользователей, а компоненты, зарегистрированные для получения уведомлений о событиях профилей, не получат их.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: ProfSvc

Выводимое имя: Служба профилей пользователей (User Profile Service)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Служба профилей пользователей (User Profile Service) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Служба профилей пользователей (User Profile Service):

  • Сведения о приложении (Application Information)


Служба публикации имен компьютеров PNRP (PNRP Machine Name Publication Service)

Описание:

Эта служба публикует имя компьютера посредством протокола однорангового разрешения имен (Peer Name Resolution Protocol). Конфигурация управляется посредством команды netsh с контекстом "p2p pnrp peer".

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: PNRPAutoReg

Выводимое имя: Служба публикации имен компьютеров PNRP (PNRP Machine Name Publication Service)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalSystemNetworkRestricted

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Служба публикации имен компьютеров PNRP (PNRP Machine Name Publication Service) зависит от следующих компонентов:

  • Протокол PNRP (Peer Name Resolution Protocol)
    • Диспетчер удостоверения сетевых участников (Peer Networking Identity Manager)

Следующие компоненты зависят от службы Служба публикации имен компьютеров PNRP (PNRP Machine Name Publication Service):

  • Без зависимостей


Служба регистрации ошибок Windows (Windows Error Reporting Service)

Описание:

Разрешает отправку отчетов об ошибках в случае прекращения работы или зависания программы, а также разрешает доставку имеющихся решений проблем. Также разрешает создание журналов для служб диагностики и восстановления. Если эта служба остановлена, то могут не работать отчеты об ошибках и не отображаться результаты служб диагностики и восстановления.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: WerSvc

Выводимое имя: Служба регистрации ошибок Windows (Windows Error Reporting Service)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k WerSvcGroup

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Служба регистрации ошибок Windows (Windows Error Reporting Service) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Служба регистрации ошибок Windows (Windows Error Reporting Service):

  • Без зависимостей


Служба ресивера Windows Media Center (Windows Media Center Receiver Service)

Описание:

Служба Windows Media Center для приема ТВ и FM-передач.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Отустствует
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Не установлена
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: ehRecvr

Выводимое имя: Служба ресивера Windows Media Center (Windows Media Center Receiver Service)

Стандартный путь и параметры командной строки:

C:\Windows\ehome\ehRecvr.exe

Вход в систему от имени:

Учетная запись: Network Service (Сетевая служба)

Зависимости:

Служба Служба ресивера Windows Media Center (Windows Media Center Receiver Service) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Служба ресивера Windows Media Center (Windows Media Center Receiver Service):

  • Без зависимостей


Служба сведений о подключенных сетях (Network Location Awareness)

Описание:

Собирает и сохраняет сведения о конфигурации сети и уведомляет программы при изменении этих сведений. Если данная служба будет остановлена, сведения о конфигурации могут стать недоступными. Если данная служба отключена, все явно зависящие от нее службы запустить не удастся.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: NlaSvc

Выводимое имя: Служба сведений о подключенных сетях (Network Location Awareness)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k NetworkService

Вход в систему от имени:

Учетная запись: Network Service (Сетевая служба)

Зависимости:

Служба Служба сведений о подключенных сетях (Network Location Awareness) зависит от следующих компонентов:

  • Служба интерфейса сохранения сети (Network Store Interface Service)
    • NSI proxy Service
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • TCP/IP Protocol Driver

Следующие компоненты зависят от службы Служба сведений о подключенных сетях (Network Location Awareness):

  • Служба списка сетей (Network List Service)
    • Служба уведомлений лицензирования программного обеспечения (SL UI Notification Service)


Служба списка сетей (Network List Service)

Описание:

Определяет сети, к которым подключен компьютер, собирает и хранит данные о свойствах этих сетей и оповещает приложения об изменении этих свойств./p>

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: netprofm

Выводимое имя: Служба списка сетей (Network List Service)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalService

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Служба списка сетей (Network List Service) зависит от следующих компонентов:

  • Служба сведений о подключенных сетях (Network Location Awareness)
    • Служба интерфейса сохранения сети (Network Store Interface Service)
      • NSI proxy Service
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Служба списка сетей (Network List Service):

  • Служба уведомлений лицензирования программного обеспечения (SL UI Notification Service)


Служба уведомлений лицензирования программного обеспечения (SL UI Notification Service)

Описание:

Обеспечение активации и уведомлений лицензирования программного обеспечения

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: ShellHWDetection

Выводимое имя: Служба уведомлений лицензирования программного обеспечения (SL UI Notification Service)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalService

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Служба уведомлений лицензирования программного обеспечения (SL UI Notification Service) зависит от следующих компонентов:

  • Система событий COM+ (COM+ Event System)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Служба списка сетей (Network List Service)
    • Служба сведений о подключенных сетях (Network Location Awareness)
      • Служба интерфейса сохранения сети (Network Store Interface Service)
        • NSI proxy service
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
        • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
      • TCP/IP Protocol Driver
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Лицензирование программного обеспечения (Software Licensing)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Служба уведомлений лицензирования программного обеспечения (SL UI Notification Service):

  • Без зависимостей


Служба уведомления о системных событиях (System Event Notification Service)

Описание:

Ведет наблюдение за системными событиями и уведомляет подписчиков системы событий COM+ об этих событиях.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: SENS

Выводимое имя: Служба уведомления о системных событиях (System Event Notification Service)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Служба уведомления о системных событиях (System Event Notification Service) зависит от следующих компонентов:

  • Система событий COM+ (COM+ Event System)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Служба уведомления о системных событиях (System Event Notification Service):

  • Системное приложение COM+ (COM+ System Application)


Служба удаленного управления Windows (WS-Management) (Windows Remote Management (WS-Management))

Описание:

Служба удаленного управления Windows (WinRM) применяет протокол WS-Management для удаленного управления. WS-Management - стандартный протокол веб-служб для удаленного управления программным обеспечением и оборудованием. Служба WinRM прослушивает сеть на наличие запросов WS-Management и обрабатывает их. Для принятия сетевых запросов необходимо настроить службу WinRM с помощью средства командной строки "winrm.cmd" или через групповую политику. Служба WinRM предоставляет доступ к данным WMI и включает поддержку сбора событий. Работа службы необходима для сбора событий и подписки на события. Для передачи сообщений WinRM используются протоколы HTTP и HTTPS. Служба WinRM не зависит от служб IIS, однако по умолчанию использует тот же порт, что и IIS. Служба WinRM резервирует префикс URL-адреса /wsman. Для предотвращения конфликтов со службами IIS размещенные на IIS веб-узлы не должны использовать префикс URL-адреса /wsman.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: WinRM

Выводимое имя: Служба удаленного управления Windows (WS-Management) (Windows Remote Management (WS-Management))

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k NetworkService

Вход в систему от имени:

Учетная запись: Network Service (Сетевая служба)

Зависимости:

Служба Служба удаленного управления Windows (WS-Management) (Windows Remote Management (WS-Management)) зависит от следующих компонентов:

  • HTTP
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Служба удаленного управления Windows (WS-Management) (Windows Remote Management (WS-Management)):

  • Без зависимостей


Служба шлюза уровня приложения (Application Layer Gateway Service)

Описание:

Обеспечивает поддержку стороннего протокола для общего доступа к подключению к Интернету.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: ALG

Выводимое имя: Служба шлюза уровня приложения (Application Layer Gateway Service)

Стандартный путь и параметры командной строки:

C:\Windows\System32\alg.exe

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Служба шлюза уровня приложения (Application Layer Gateway Service) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Служба шлюза уровня приложения (Application Layer Gateway Service):

  • Без зависимостей


Службы криптографии (Cryptographic Services)

Описание:

Предоставляет четыре службы управления: службу баз данных каталога, которая подтверждает подписи файлов Windows и разрешает установку новых программ; службу защищенного корня, которая добавляет и удаляет сертификаты доверенного корневого центра сертификации с этого компьютера; службу автоматического обновления корневых сертификатов, которая получает корневые сертификаты из центра обновления Windows и разрешает сценарии, такие как SSL, а также службу ключей, которая позволяет подавать заявки на сертификаты с этого компьютера. Если данная служба будет остановлена, все эти службы управления не будут работать. Если данная служба отключена, все явно зависящие от нее службы запустить не удастся.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: CryptSvc

Выводимое имя: Службы криптографии (Cryptographic Services)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k NetworkService

Вход в систему от имени:

Учетная запись: Network Service (Сетевая служба)

Зависимости:

Служба Службы криптографии (Cryptographic Services) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Службы криптографии (Cryptographic Services):

  • Без зависимостей


Службы терминалов (Terminal Services)

Описание:

Разрешает пользователям интерактивное подключение к удаленному компьютеру. Удаленный рабочий стол и сервер терминалов зависят от данной службы. Чтобы запретить удаленное использование данного компьютера, необходимо снять флажки на вкладке "Удаленный доступ" элемента "Свойства системы" панели управления.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: TermService

Выводимое имя: Службы терминалов (Terminal Services)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k NetworkService

Вход в систему от имени:

Учетная запись: Network Service (Сетевая служба)

Зависимости:

Служба Службы терминалов (Terminal Services) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Terminal Device Driver

Следующие компоненты зависят от службы Службы терминалов (Terminal Services):

  • Перенаправитель портов пользовательского режима служб терминалов (Terminal Services UserMode Port Redirector)
  • Служба медиаприставки Windows Media Center (Windows Media Center Extender Service)


Смарт-карта (Smart Card)

Описание:

Управляет доступом к устройствам чтения смарт-карт. Если эта служба остановлена, этот компьютер не сможет считывать смарт-карты. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: SCardSvr

Выводимое имя: Смарт-карта (Smart Card)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalService

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Смарт-карта (Smart Card) зависит от следующих компонентов:

  • Plug and Play

Следующие компоненты зависят от службы Смарт-карта (Smart Card):

  • Без зависимостей


Телефония (Telephony)

Описание:

Обеспечивает поддержку Telephony API (TAPI) для программ, управляющих телефонным оборудованием на этом компьютере, а также через ЛВС - на серверах, где запущена соответствующая служба.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: TapiSrv

Выводимое имя: Телефония (Telephony)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k NetworkService

Вход в систему от имени:

Учетная запись: Network Service (Сетевая служба)

Зависимости:

Служба Телефония (Telephony) зависит от следующих компонентов:

  • Plug and Play
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Телефония (Telephony):

  • Факс (Fax)
  • Диспетчер автоматических подключений удаленного доступа (Remote Access Auto Connection Manager)
  • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
    • Общий доступ к подключению к Интернету (ICS) (Internet Connection Sharing (ICS))
    • Диспетчер автоматических подключений удаленного доступа (Remote Access Auto Connection Manager)
    • Маршрутизация и удаленный доступ (Routing and Remote Access)


Темы (Themes)

Описание:

Управление темами оформления.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: Themes

Выводимое имя: Темы (Themes)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Темы (Themes) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Темы (Themes):

  • Без зависимостей


Теневое копирование тома (Volume Shadow Copy)

Описание:

Управляет созданием теневых копий (контрольных точек состояния) дисковых томов, которые используются для архивации и восстановления или для иных целей. Если эта служба остановлена, теневые копии томов для восстановления не будут доступны и архивация и восстановление могут не работать. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: VSS

Выводимое имя: Теневое копирование тома (Volume Shadow Copy)

Стандартный путь и параметры командной строки:

C:\Windows\system32\vssvc.exe

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Теневое копирование тома (Volume Shadow Copy) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Теневое копирование тома (Volume Shadow Copy):

  • Без зависимостей


Тополог канального уровня (Link-Layer Topology Discovery Mapper)

Описание:

Создает карту сети, содержащую сведения о топологии компьютеров и устройств (подключений), а также метаданные, описывающие каждый компьютер и устройство. Если эта служба отключена, карта сети будет работать неправильно.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: lltdsvc

Выводимое имя: Тополог канального уровня (Link-Layer Topology Discovery Mapper)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalService

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Тополог канального уровня (Link-Layer Topology Discovery Mapper) зависит от следующих компонентов:

  • Тополог канального уровня (Link-Layer Topology Discovery Mapper) I/O Driver
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Тополог канального уровня (Link-Layer Topology Discovery Mapper):

  • Без зависимостей


Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Описание:

Обеспечивает сопоставление конечных точек и служит диспетчером управления службы COM. Если эта служба остановлена или отключена, программы, использующие службу COM или службы удаленного вызова процедур (RPC), не смогут работать.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: RpcSs

Выводимое имя: Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k rpcss

Вход в систему от имени:

Учетная запись: Network Service (Сетевая служба)

Зависимости:

Служба Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) зависит от следующих компонентов:

  • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)):

  • Информация будет добавлена в будущем.


Удаленный реестр (Remote Registry)

Описание:

Позволяет удаленным пользователям изменять параметры реестра на этом компьютере. Если эта служба остановлена, реестр может быть изменен только локальными пользователями, работающими на этом компьютере. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: RemoteRegistry

Выводимое имя: Удаленный реестр (Remote Registry)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k regsvc

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Удаленный реестр (Remote Registry) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Удаленный реестр (Remote Registry):

  • Без зависимостей


Узел системы диагностики (Diagnostic System Host)

Описание:

Служба узла системы диагностики позволяет обнаруживать, устранять и разрешать проблемы компонентов Windows. Если эта служба остановлена, некоторые средства диагностики не будут работать. Если данная служба отключена, все явно зависящие от нее службы запустить не удастся.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: WdiSystemHost

Выводимое имя: Узел системы диагностики (Diagnostic System Host)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalSystemNetworkRestricted

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Узел системы диагностики (Diagnostic System Host) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Узел системы диагностики (Diagnostic System Host):

  • Без зависимостей


Узел службы диагностики (Diagnostic Service Host)

Описание:

Служба узла службы диагностики позволяет обнаруживать, устранять и разрешать проблемы компонентов Windows. Если эта служба остановлена, некоторые средства диагностики не будут работать. Если данная служба отключена, все явно зависящие от нее службы запустить не удастся.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: WdiServiceHost

Выводимое имя: Узел службы диагностики (Diagnostic Service Host)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k wdisvc

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Узел службы диагностики (Diagnostic Service Host) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Узел службы диагностики (Diagnostic Service Host):

  • Без зависимостей


Узел универсальных PNP-устройств (UPnP Device Host)

Описание:

Позволяет размещать устройства UPnP на этом компьютере. Если эта служба остановлена, все UPnP-устройства прекратят работу, и добавить дополнительные устройства будет невозможно. Если данная служба отключена, все явно зависящие от нее службы запустить не удастся.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически
По умолчанию в Vista Home Premium: Автоматически
По умолчанию в Vista Business: Автоматически
По умолчанию в Vista Ultimate: Автоматически

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: upnphost

Выводимое имя: Узел универсальных PNP-устройств (UPnP Device Host)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalService

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Узел универсальных PNP-устройств (UPnP Device Host) зависит от следующих компонентов:

  • HTTP
  • Обнаружение SSDP (SSDP Discovery)
    • HTTP

Следующие компоненты зависят от службы Узел универсальных PNP-устройств (UPnP Device Host):

  • Служба общих сетевых ресурсов проигрывателя Windows Media (Windows Media Player Network Sharing Service)


Управление приложениями (Application Management)

Описание:

Обработка запросов на установку, удаление и построение списков для программ, установленных через групповую политику. При отключении этой службы пользователи не смогут устанавливать, удалять и создавать списки программ, установленных через групповую политику. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Отустствует
По умолчанию в Vista Home Premium: Отустствует
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: AppMgmt

Выводимое имя: Управление приложениями (Application Management)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Управление приложениями (Application Management) зависит от следующих компонентов:

  • Без зависимостей

Следующие компоненты зависят от службы Управление приложениями (Application Management):

  • Без зависимостей


Управление сертификатами и ключом работоспособности (Health Key and Certificate Management)

Предоставляет сертификат X.509 и службу управления ключами для агента защиты сетевого доступа (NAPAgent). Технологии применения, использующие сертификаты X.509, могут неправильно работать с данной службой.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: hkmsvc

Выводимое имя: Управление сертификатами и ключом работоспособности (Health Key and Certificate Management)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Управление сертификатами и ключом работоспособности (Health Key and Certificate Management) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Управление сертификатами и ключом работоспособности (Health Key and Certificate Management):

  • Без зависимостей


Установщик Windows (Windows Installer)

Описание:

Позволяет добавлять, изменять или удалять приложения, предоставленные пакетом установщика Windows (*.msi). Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: msiserver

Выводимое имя: Установщик Windows (Windows Installer)

Стандартный путь и параметры командной строки:

C:\Windows\system32\msiexec /V

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Установщик Windows (Windows Installer) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Установщик Windows (Windows Installer):

  • Без зависимостей


Установщик модулей Windows (Windows Modules Installer)

Описание:

Позволяет выполнять установку, изменение и удаление обновлений Windows и дополнительных компонентов. Если эта служба отключена, установка или удаление обновлений Windows могут не работать на этом компьютере.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: TrustedInstaller

Выводимое имя: Установщик модулей Windows (Windows Modules Installer)

Стандартный путь и параметры командной строки:

C:\Windows\servicing\TrustedInstaller.exe

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Установщик модулей Windows (Windows Modules Installer) зависит от следующих компонентов:

  • Plug and Play

Следующие компоненты зависят от службы Установщик модулей Windows (Windows Modules Installer):

  • Без зависимостей


Факс (Fax)

Описание:

Позволяет отправлять и получать факсы, используя ресурсы этого компьютера и сетевые ресурсы.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Не установлена
По умолчанию в Vista Home Premium: Не установлена
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: Fax

Выводимое имя: Факс (Fax)

Стандартный путь и параметры командной строки:

C:\Windows\system32\fxssvc.exe

Вход в систему от имени:

Учетная запись: Network Service (Сетевая служба)

Зависимости:

Служба Факс (Fax) зависит от следующих компонентов:

  • Plug and Play
  • Диспетчер печати (Print Spooler)
    • HTTP
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Телефония (Telephony)
    • Plug and Play
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Факс (Fax):

  • Без зависимостей


Фоновая интеллектуальная служба передачи (BITS) (Background Intelligent Transfer Service)

Описание:

Передает файлы в фоновом режиме работы, используя незанятую пропускную способность сети. Если эта служба заблокирована, то любые приложения, зависящие от BITS, такие как центр обновления Windows или MSN Explorer, не смогут автоматически загружать программы и другую информацию.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически (отложенный запуск)
По умолчанию в Vista Home Premium: Автоматически (отложенный запуск)
По умолчанию в Vista Business: Автоматически (отложенный запуск)
По умолчанию в Vista Ultimate: Автоматически (отложенный запуск)

Другие настройки:

Безопасный тип запуска: Автоматически (отложенный запуск)

Имена службы:

Имя службы в реестре: BITS

Выводимое имя: Фоновая интеллектуальная служба передачи (BITS) (Background Intelligent Transfer Service)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Фоновая интеллектуальная служба передачи (BITS) (Background Intelligent Transfer Service) зависит от следующих компонентов:

  • Система событий COM+ (COM+ Event System)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Фоновая интеллектуальная служба передачи (BITS) (Background Intelligent Transfer Service):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)


Хост поставщика функции обнаружения (Function Discovery Provider Host)

Описание:

Хост-процесс для поставщиков функции обнаружения.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Отключена

Имена службы:

Имя службы в реестре: fdPHost

Выводимое имя: Хост поставщика функции обнаружения (Function Discovery Provider Host)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k LocalService

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Хост поставщика функции обнаружения (Function Discovery Provider Host) зависит от следующих компонентов:

  • HTTP
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Хост поставщика функции обнаружения (Function Discovery Provider Host):

  • Перечислитель IP-шин PnP-X (PnP-X IP Bus Enumerator)
    • Служба медиаприставки Windows Media Center (Windows Media Center Extender Service)
  • Служба медиаприставки Windows Media Center (Windows Media Center Extender Service)


Цветовая система Windows (WCS) (Windows Color System)

Описание:

Служба WcsPlugInService размещает подключаемые модули модели устройства цветов цветовой системы Windows и модели сопоставления палитры сторонних поставщиков. Эти подключаемые модули представляют собой предоставленные сторонними поставщиками расширения модели устройства основных цветов цветовой системы Windows и модели сопоставления палитры. Остановка или отключение службы WcsPlugInService приведет к отключению этой возможности расширения. Система цветов Windows будет выполнять обработку в соответствии со своей основной моделью, а не обработку, предложенную поставщиком. Это может привести к неточному отображению цветов.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Вручную
По умолчанию в Vista Home Premium: Вручную
По умолчанию в Vista Business: Вручную
По умолчанию в Vista Ultimate: Вручную

Другие настройки:

Безопасный тип запуска: Вручную

Имена службы:

Имя службы в реестре: WcsPlugInService

Выводимое имя: Цветовая система Windows (WCS) (Windows Color System)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k wcssvc

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Цветовая система Windows (WCS) (Windows Color System) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Цветовая система Windows (WCS) (Windows Color System):

  • Без зависимостей


Центр обеспечения безопасности (Security Center)

Описание:

Наблюдение за настройкой и параметрами безопасности системы.

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически (отложенный запуск)
По умолчанию в Vista Home Premium: Автоматически (отложенный запуск)
По умолчанию в Vista Business: Автоматически (отложенный запуск)
По умолчанию в Vista Ultimate: Автоматически (отложенный запуск)

Другие настройки:

Безопасный тип запуска: Автоматически (отложенный запуск)

Имена службы:

Имя службы в реестре: wscsvc

Выводимое имя: Центр обеспечения безопасности (Security Center)

Стандартный путь и параметры командной строки:

C:\Windows\System32\svchost.exe -k LocalServiceNetworkRestricted

Вход в систему от имени:

Учетная запись: Local Service (Локальная служба)

Зависимости:

Служба Центр обеспечения безопасности (Security Center) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)
  • Инструментарий управления Windows (Windows Management Instrumentation)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Центр обеспечения безопасности (Security Center):

  • Без зависимостей


Центр обновления Windows (Windows Update)

Описание:

Включает обнаружение, загрузку и установку обновлений для Windows и других программ. Если данная служба отключена, то на этом компьютере нельзя будет использовать службу Центра обновления Windows либо возможности автоматического обновления, и программы не смогут использовать интерфейса API Windows Update Agent (WUA).

Стандартный тип запуска:

По умолчанию в Vista Home Basic: Автоматически (отложенный запуск)
По умолчанию в Vista Home Premium: Автоматически (отложенный запуск)
По умолчанию в Vista Business: Автоматически (отложенный запуск)
По умолчанию в Vista Ultimate: Автоматически (отложенный запуск)

Другие настройки:

Безопасный тип запуска: Автоматически

Имена службы:

Имя службы в реестре: wuaserv

Выводимое имя: Центр обновления Windows (Windows Update)

Стандартный путь и параметры командной строки:

C:\Windows\system32\svchost.exe -k netsvcs

Вход в систему от имени:

Учетная запись: Local System (Локальная система)

Зависимости:

Служба Центр обновления Windows (Windows Update) зависит от следующих компонентов:

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Модуль запуска процессов DCOM-сервера (DCOM Server Process Launcher)

Следующие компоненты зависят от службы Центр обновления Windows (Windows Update):

  • Без зависимостей